Jump to content
Sign in to follow this  
Deed Davids

NVIDIA GeForce GT 755M?

Recommended Posts

OK, just got a Lenovo IdeaPad Y510P, running Windows 8.1 64-bit....which has both Intel 4600 graphics and an NVIDIA GeForce GT 755M card. 

Yes, you guessed it...I'm getting the "unsupported hardware, update your video drivers" error. 

I have a control panel for the NVIDIA card...certainly have the latest driver. And it's not the Windows driver, I'm using the NVIDIA one.

I've even tried disabling the Intel 4600 so that only the NVIDIA card is working. Still no success.

I've tried the Second Life Viewer, Singularity (32- and 64-bit) and Firestorm...even Imprudence...same thing.

I figured it was not in the GPU table but I found this entry in the Singularity file:


Could it be that this entry is wrong? That it has to be "GeForce GT"...etc.?

If it's not the GPU table, what could it be?



Share this post

Link to post
Share on other sites

The GPU table for both FS beta and the latest V3 already supports the Nvidia GT 75xM cards via (.*NVIDIA .*GT *75[0-9]M.*)

.  Please look at the logs from ony of the viewers for a line similer to:

2013-12-19T18:49:13Z INFO: newview/llfeaturemanager.cpp(468) : LLFeatureManager::parseGPUTable: Attempting to parse GPU table from E:\phoenixcode\phoenix-firestorm-lgpl\indra\newview\gpu_table.txt

2013-12-19T18:49:13Z INFO: newview/llfeaturemanager.cpp(598) : LLFeatureManager::parseGPUTable: GPU 'ATI Technologies Inc. AMD Radeon R9 200 Series' recognized as 'AMD Radeon R9 200 Series'

This will be after the CPU detection and before the loading of shaders.  The file is found in C:\Users\UserName\AppData\Roaming\ViewerName\logs\ViewerName.log

Share this post

Link to post
Share on other sites

Laptops tend to try and conserve power by turning off the video card and using CPU based graphics. That can cause the viewer to decide you do NOT have a video card that supports SL. 

In your nVidia control panel you will have a "Manage 3D Settings" section. Create a set of settings for Second Life. Be sure you choose performance over power saving. 

It may be the GPU Table that has your system confused. To understand the GPU Table and change it, see: http://blog.nalates.net/2013/08/26/gpu-table-performance/


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...