Jump to content
  • 0
asianflavor

HUGE, TAKING UP ENTIRE SCREEN. IT'S NOT THE ZOOM

Question

  • 0

Your typing here is HUGE too.

There's no control in the viewer that will do that. You can change the default font size for text in Preferences >>> Chat, and you can choose to put your viewer in Fullscreen mode (or take it out again) in Preferences >>> Graphics >>> General.  I doubt that either of those will make any difference to your problem, however. I suspect that something you did in the security scan routine has changed a setting in your operating system, but I don't have a clue what it might be. Take a look to see whether you may have enabled a routine that is intended for people with sight impairment.  In my computer (with Win 7), that would be in Control Panel >>> Ease of Access.

  • Like 1

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Your typing here is HUGE too.

There's no control in the viewer that will do that. You can change the default font size for text in Preferences >>> Chat, and you can choose to put your viewer in Fullscreen mode (or take it out again) in Preferences >>> Graphics >>> General.  I doubt that either of those will make any difference to your problem, however. I suspect that something you did in the security scan routine has changed a setting in your operating system, but I don't have a clue what it might be. Take a look to see whether you may have enabled a routine that is intended for people with sight impairment.  In my computer (with Win 7), that would be in Control Panel >>> Ease of Access.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

If you are running Windows in Safe Mode, the default graphic drivers will be used, and everything on your screen (not just SL) will be enormous.  It is possible that your security scan found some threat and restarted your machine in Safe Mode.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

If the hugeness is only effecting the Viewer you are using it could be the UI (User Interface) size setting in Preferences>Advanced>UI size. Having it set to maximum could cause that

SL  UI size.png

Share this post


Link to post
Share on other sites
  • 0

Gosh, I have the same problem. I can change the UI but my screen is too small to actually click, "OK" at the bottom so the changes take. Any suggestions? This IS impossible!

Share this post


Link to post
Share on other sites
  • 0

Hello, cousin!   Did you try taking Aquila's advice, taking note of my followup comment?

On 2/11/2018 at 9:46 AM, Rolig Loon said:

You can access your Preferences from the login screen, without logging in.

If not, give it a try.  😉

Share this post


Link to post
Share on other sites
  • 0
On 2/11/2018 at 1:41 AM, s3k5hun8 said:

I'd like to know how i can reset my settings when more than half of the UI won't fit on my screen

All of the settings in the UI are also in the Debug Settings. It is a bit tedious making the changes in that panel, but you can move the rather small panel arround.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...