Jump to content
Sign in to follow this  
Bubba Biberman

Mandatory Update for Power PC?

Recommended Posts

I have been using an old Mac Power PC notebook to log on alts using Viewer 1.23.5 until today when I receive a manditory update on log in for version 3 viewer, which does not support Power PC processors. Is this change permanent?

Share this post


Link to post
Share on other sites


Bubba Biberman wrote:

I have been using an old Mac Power PC notebook to log on alts using Viewer 1.23.5 until today when I receive a manditory update on log in for version 3 viewer, which does not support Power PC processors. Is this change permanent?

see obvious below

Share this post


Link to post
Share on other sites

Darn it! I have been using that old laptop for eight years. I knew this day was coming, I guess its time to upgrade. Does anyone know if the problem with the newest mac os has been fixed?

 

Share this post


Link to post
Share on other sites

right-click the old SL viewer and select "show package contents"

move down to the contents/resources folder

there should already be a file arguments.txt inside, open that with textedit.

If there is a line starting with --channel, change it to something else like "Ancient Viewer"

If there isn't a line like that, add it. --channel "Ancient Viewer"

save that and the old viewer should stop demanding updates. it may not work very well with Second Life any more, but by now you probably knew this.

 
 

Share this post


Link to post
Share on other sites


ObviousAltIsObvious wrote:

right-click the old SL viewer and select "show package contents"

move down to the contents/resources folder

there should already be a file arguments.txt inside, open that with textedit.

If there is a line starting with --channel, change it to something else like "Ancient Viewer"

If there isn't a line like that, add it.
--channel "Ancient Viewer"

save that and the old viewer should stop demanding updates. it may not work very well with Second Life any more, but by now you probably knew this.
 
 

I wasn't going to suggest obfuscation but isn't there also a 'viewer id #' they can block log ins by?

 

Share this post


Link to post
Share on other sites

Quite frankly, I'm stunned you are able to do anything at all useful with 1.23.5. Second Life has long since passed it by.

What problem are you referring to about the latest Mac OS X?

Share this post


Link to post
Share on other sites

There is a problem with the OS X 10.6.8 and the latest release of the 3.7 viewer - it only  opens the game on a very small window, which is not using the wholse size of the screen, and it can not be enlarged.

When one trys to enlarge the window - it only gives white background arount it and the game icons can not be clicked.

Share this post


Link to post
Share on other sites

Many of the newest viewers suffer from 1) Sudden Freezes 2) Memory Holes which cause them to get slowwwwwwer and slower after using for a few hours 3) version 1.23 is extremely dependable if you don't require mesh, and has the excellent classic U.I.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...