Jump to content
Sign in to follow this  
Aluviel Nakamura

why am I crashing to death?

Recommended Posts

hello everyone. These last two weeks have been absolute fist through screen very angry agonizing bad ones...
I keep crashing a million times. sometimes just doing nothing....the whole thing freezes up and sl crashes. its esp bad when i teleport. can rezz anything worth a crap and now my inventory doesnt want to load. I saw a post about tp crashing that said increase your bandwidth.

I can basically stand there all day thing simply will not rezz even on LOW........... I know my card is a little out of date a nivida 530.Its more than enough to handle sl. 
I have everything turned down on Low graphic wise which really sux. I have a pretty good high powered Asus i just bought for gaming. Is there any other internal controls in sl I can use to make everything run more efficiently?

Share this post


Link to post
Share on other sites

Nividia 530 is an out of date grapthics card and an OEM model which comes by default to some systems; this could be the reason you're crashing.

 

I'd have to see your full system specs to give you an accurate detailed answer but based on what you're telling me; it sounds like you need to get an new video card.

The Nivida 530 only supports

Supported Technologies
DirectX 11, CUDA, PhysX
OpenGL
4.2
 
While Memory Bandwidth is:
Memory Bandwidth (GB/sec)
28.8
 
And Texture Fill Rate:
Texture Fill Rate (billion/sec)
11.2
 
This means you're only loading 11.2 pixels or frames within the viewer at an time while memory can only take up to 28 GB per second making rendering and rezzing a bit slower than it should be.
 
Getting an new video card will provide you an better performance ratio.
Hope this helps.

 

Share this post


Link to post
Share on other sites

yeah i kind of figured it was time to update. It just burns my arse that every 2 years I have to go out and litterally spend 1K just to stay in sl..How can they expect anyone to be a paid member for a measly crappy 300 lindens and a stupid house when you have to buy whoke new systems every 2 years : ( 

Now that my rant is over im going to upgrade. The guys at Fry's electronics said that if I get a super duper suped up graphics card and a power supply, I dont have to worry about the processor or mother board being burned out. he said that was back in the old days and that no longer applies....For some reason I cant shake the feeling hes full of it...Can I trust what he says? if so ill take my pc down tomorow and have it upgraded to the maxium I can push it.

Share this post


Link to post
Share on other sites

Be careful on that; folks at those stores tend to tell you things that you don't need.

 

Here's what I'd get: Nivida GTX 650 Ti Asus

http://www.newegg.com/Product/Product.aspx?Item=N82E16814121728

It's very popular which is why it's out of stock; but this is what I have and am able to use Ultra mode without any lag.

 

As for the Linden Home; if you'd want an cheaper alternative check out our Resort we have rooms for as much as $100L or less than $2.50 an week which is way cheaper than the free mainland 512m price of $9.99
 and you don't need to be an member to live here.

http://community.secondlife.com/t5/Parcels-for-Rent-Mainland/Welcome-to-Sky-Manor-Resort-Luxury-Mainland-Resort/m-p/2437937

Of course it's up to you; but if you feel cramped in your home with no privacy I'd check us out and see if it fits for you.

Hope this helps.

Share this post


Link to post
Share on other sites

Thank you so much for the feedback. I was looking at that G card and a bit higher just to keep from the hassle of updating again.

I was looking at this one http://www.frys.com/product/7133952?site=sr:SEARCH:MAIN_RSLT_PG

its a 670. Do you think thats too high and I will fry my machine?

 

I have a home^^ I will def keep your information^^  I appreciate you sharing.

Share this post


Link to post
Share on other sites

Sure.

 GTX 670 Detailed:

http://www.geforce.com/hardware/desktop-gpus/geforce-gtx-670/specifications

Yeah this will work you'll see an major boost in performance.

This runs 192.2 GB of video bandwidth per second or max 192.2 GB of object size per second which in short means faster rezzing time.

 

And texture fil rate is 102.5 frames per second you should see rendering go extremely fast within an 30 second time frame depending on your internet and RAM.

 

Yeah I would definately go with this; you won't have any trouble crashing and GTX engine models is favorable to Second Life.

 

Share this post


Link to post
Share on other sites


Aluviel Nakamura wrote:

hello everyone. These last two weeks have been absolute fist through screen very angry agonizing bad ones...

I keep crashing a million times. sometimes just doing nothing....the whole thing freezes up and sl crashes. its esp bad when i teleport. can rezz anything worth a crap and now my inventory doesnt want to load. I saw a post about tp crashing that said increase your bandwidth.

I can basically stand there all day thing simply will not rezz even on LOW........... I know my card is a little out of date a nivida 530.Its more than enough to handle sl. 

I have everything turned down on Low graphic wise which really sux. I have a pretty good high powered Asus i just bought for gaming. Is there any other internal controls in sl I can use to make everything run more efficiently?

It sounds like your problems are connection related, given that you're also having inventory-loading and voice issues. No graphics card can rezz something if it doesn't have the data for the object. Increasing your bandwidth is probably the exact opposite of what you want to do, too. You need to reduce the load on your connection - try turning HTTP textures off if it's on. If you're okay with the standard Linden Lab interface you might want to try the project viewer for a revised connection system too:

http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Project_HTTP/3.6.13.284698

Share this post


Link to post
Share on other sites

hrm connection related as inn internet connection? I just uped my connection rate with my cable company last week. I will take the bandwidth down see if that helps. I got the voice thing taken care of.

its just strange last week I was at a club where there was so many particles you almost couldnt see the person next to you and I was able to see everything very clearly not a single crash. 

Share this post


Link to post
Share on other sites

its just strange last week I was at a club where there was so many particles you almost couldnt see the person next to you and I was able to see everything very clearly not a single crash. 

All the more reason to suspect your problem is not your graphics card. (The 530 is and always was a piece of crap, but I don't think that's what's causing your crashing problems right now.)

I agree with Theresa that the symptoms suggest a connection problem. Just to be sure: there's a hardwired -- not wifi -- connection between the PC and the ISP's router, right? (It's not that wifi can never be used with SL, but it's very susceptible to external interference that can turn a perfectly good connection to crap overnight.)

If it's not the connection, I'd suspect attachments, and recommend removing all attachments and running as test avatar (Develop / Avatar / Character Tests / Test Male or Test Female) for a while. If the crashing stops, add stuff back one wearable at a time until the culprit is found.

Share this post


Link to post
Share on other sites

It might be bad memory. The Windows 7 memory checker told me a while ago that "hardware problems were detected" but everything usually still worked fine, so I didn't bother looking into it. I only had problems with a few things crashing my computer. The crashing kept getting worse and more frequent though. Reinstalling Windows did not help. At the end of last year, I finally bit the bullet and ran the memory checker on each memory stick individually to see which ones were bad. It turned out that 2 of the 4 were bad. I then put the two good ones back in and packed up the bad ones, and things have been running fine ever since. Eventually I got 2 more sticks and things are still fine. Before I got the memory situation fixed, I thought it was my video card because the BSOD messages were usually connected to the video card drivers.

Share this post


Link to post
Share on other sites

wow thats good to kniow bad memory I will have them check the rams in there. i have 16 gigs of ram. I need to update the graphic card anyways because like they all said before I dont have enough pixel rate thingies on the card I have thats why whole stores refuse to rezz. 

I thought I had my voice problem fixed and tried it last night and NOPE. I still cant hear. There are others reporting this issue. Back inthe day it was my security program blocking it. Iturn everything off inmy norton and the problem is still there.

Share this post


Link to post
Share on other sites

ok well so far so good How I solved this issue:

I jumped from a 530 Graphics card to a 720

installed a big power supply to back it up

installed an extra fan.

I dont know why.. this suddenly solved the voice issue and I can actually see shadows and what everyone else is seeing when they model. It has made a major diffrence and when I teleport to somewhere the area loads almost instantaniously on high. Very strange that a graphics card made the diffrence for Voice not working. I do understand that when your resources are sucked dry there is nothing left over for operating anything. 

Share this post


Link to post
Share on other sites

Iturn everything off inmy norton and the problem is still there.

Doesn't matter. Kick your Norton in the bin, that crappola was always famous for creating more trouble than being helpful.

 

Share this post


Link to post
Share on other sites

I jumped from a 530 Graphics card to a 720

Aaaaaargs! :smileymad: Generation 7 is very good, series 20 otoh is the lowest of the dirty underbelly.:smileysad:

Share this post


Link to post
Share on other sites

well consiering that I had a 530 before its a major upgrade.. I even got a new router..an asus to match my computer.  it hasnt really helped the speed even though the speed test says its awesome. I am appering in Sl today with a grey face. No matter what I do  it woulnt go away. I spent 4 phone calls with a 30 min hold time on each to my cable company TIME WARNER

There is no other cable company for my City which is mindblowing and Awful since I am living in east LA calif.

I called the asus router people who just jerked me around and sent me back to my internet people.. I am so fed up with the B*ll**bleep** of second life I might delete my account so that I CANT return no matter what. Its just to Gdang expenisive and hassle to seal with.. ALL FOR NOTHING. I AM SO ANGRy i am in tears.

I have followed so many links on here that I am sure I have really screwed up my system with all the stupid "Suggestions"  Forgive my typos cause I am  broken at this point.. crying my eyes out so sick of it all

well after calming down I got back on same crap.I went into apperance mode and started taking off everything..........

as soon as I got rid of the FIRESTORM BRIDGE. My face suddenly showed up.

Get rid of the Bridge. Its the bridge to hell..

You would think that One of you guys out there would have known this......

Share this post


Link to post
Share on other sites

I called the asus router people


Why? As long as the router works (and it does, else we wouldn't have this convo) logic dictates there is nothing they can do.

 

as soon as I got rid of the FIRESTORM BRIDGE. My face suddenly showed up.

Get rid of the Bridge. Its the bridge to hell..

You would think that One of you guys out there would have known this......

 

Maybe we didn't think about it since the bridge was never ever causing any probs of any sort for any of us? And, oh, btw since I'm always on the latest Singularity Alpha viewers for Linux they delete the FS bridge automagically. Never had to bother with that stuff.

Anyway, your hardware is seriously underpowered, no matter if 530 or 720 GPU. It's doctoring around on some symptoms instead of a real fix. Is like having a bad  headache and taking some aspirin ... instead of surgically removing the axe from your skull. :matte-motes-nerdy:

Share this post


Link to post
Share on other sites


Aluviel Nakamura wrote:

 

I have followed so many links on here that I am sure I have really screwed up my system with all the stupid "Suggestions" 

[...]

You would think that One of you guys out there would have known this......

If this is your attitude, why on earth do you ask for help in the first place?

Share this post


Link to post
Share on other sites


Aluviel Nakamura wrote:

[...] I have followed so many links on here that I am sure I have really screwed up my system with all the stupid "Suggestions"  Forgive my typos cause I am  broken at this point.. crying my eyes out so sick of it all

well after calming down I got back on same crap.I went into apperance mode and started taking off everything..........

as soon as I got rid of the FIRESTORM BRIDGE. My face suddenly showed up.

Get rid of the Bridge. Its the bridge to hell..

You would think that One of you guys out there would have known this......

Hmmm. Now what did I say before?  Let's see...

If it's not the connection, I'd suspect attachments, and recommend removing
all
attachments and running as test avatar (Develop / Avatar / Character Tests / Test Male or Test Female) for a while. If the crashing stops, add stuff back one wearable at a time until the culprit is found.

Gee, I wonder if that might have fixed the problem, if indeed it was associated with the Firestorm Bridge (which I rather doubt, in fact, although it is a hideous kludge and one of many reasons I personally avoid Firestorm).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...