Jump to content
  • 0

I edited my appearance. when I finished my feet were below ground level. Now my av won't rez


Enigma Snook
 Share

You are about to reply to a thread that has been inactive for 3744 days.

Please take a moment to consider if this thread is worth bumping.

Question

my image when I log on is nothing more than a white cloud that never materializes. 

 

Interestingly enough I found out by accident that my avatar stopped loading (I wasn't wearing one), hence smoke for an image.  I went to inventory and told it to wear my avatar and poof, all was good with the world.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You have two problems.

1. Feet below ground level can be cured by going into Appearance mode and hen Edit Shape >>> Body >>> Hover.  The slider should be somewhere near the middle (50), but it's really sensitive.  It may take a few tries before you get it right.  And it won't work at all if you are wearing a no-mod shape.

2.  The white cloud is a bake fail, not very common since SSA was introduced last summer but still annoying.  It's often caused by your inventory not loading completely as you log on.  Using a wireless connection can do that, so switch to all cables.  Meanwhile, fix the bake fail problem with suggestions here >>> http://wiki.phoenixviewer.com/fs_bake_fail

You'll probably want to repair the problems in inverse order.  :smileywink:

  • Like 2
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3744 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...