Jump to content
Sign in to follow this  
JohnAlucard Avedon

Second Life Run Issue Please

Recommended Posts

Hello GM & Users, for technical problems i put in my notebook the windows XP for better performance, i ever play second life but i dont know what is wrong now, every time i run second life just when the login screen will appears my notebook show a blue screen and then restart i dont know why this is happend i use this same machine to be online. I have the latest java version, adobe latest version and adobe flash latest version as well and this are my note book characteristics

Windows XP SP3, Intel Core2 CPU T5300 1.73 HGz, 1,0GB ram, Mobile Intel(R)  945 Express Chipset Family. It always work until now. Please if someone knows how to fix it please let me know. And thanks ahead for the help.

Share this post


Link to post
Share on other sites

Greetings, JohnAlucard

Unfortunately all devices are subject to wearing out over time, and Second Life runs heavier than ever before with all the added features, so I am not surprised to see your system is protesting now.

Try the kiss of life. I see you have already ensured latest versions of software is installed. Ensure also that your graphics drivers are up-to-date, and that your computer is not carrying unnecessary clutter.  De-camp anything you wish to safe to separate hard drive/media storage, carry out disk cleanup and defragment process.  I cannot promise this will fix your problem, but all is worth a try in the name of good and regular computer maintenance.

Other responses will follow, so do please keep checking back here, and also give us any updates on your own progress from suggestions made.

Share this post


Link to post
Share on other sites

if it only happens with SL it means that probably your graphic card drivers got corrupted. when your computer tries to do 3D, it crashes.

you can restore the computer the way it was before, when it worked.

to do that, go to start menu, all programs, accesories, system tools, system restore, say that you want to restore windows to a previous date, choose a day when second life worked, continue to the end, and let system restore do its job.

if that doesnt work, reinstall the graphic card drivers. the problem seems to be with the drivers.

Share this post


Link to post
Share on other sites

I must admit, I am on Windows Vista, and a couple of years ago went through a Blue Screen of Death "phase", and I thought "aaaargh this is the end", but after much tidying up, and adding more memory (I had a pitifully small amount originally) and haven't had Blue Screen since.

Looking forward to hearing your results re the graphics card drivers update though.  Be nice if you can get going again.

Share this post


Link to post
Share on other sites

1,0GB ram, Mobile Intel®  945

That.

1 GB RAM is the bare minimum to run a computer at all. And those old Intel onboard graphic chips are not supported by SL at all. I started with a similar system on SL in 2007 and even back then my experience was terrible. And nowadays SL needs much more ooomph on the client side. As a last ditch effort you could try to run a lightweight Linux distro, as they are famous for giving old hardware a "second life" kindasorta. That should at least get rid of the BSOD problem ... but don't expect to get much joy out of that old hardware piece. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...