Jump to content
Sign in to follow this  
Sylvan Turbo

Lag issues?

Recommended Posts

Today i been trying on several of my avatars to log in. I been able to log in normally, everything rezzs fasts, and everything seems fine, except that... i cannot not move... even naked without any attachments, it feels like all my avatars are trapped like in some box... (imaginary one coz of course, there is no box!).. Anyone else experiencing this? It happen today to me.

Share this post


Link to post
Share on other sites

So that was my problem. I experienced the same thing but my friend, who I was with, was able to move and tp me around. I was able to see and chat but not move!

Share this post


Link to post
Share on other sites

Yes, that is it. I can chat, tp to other places, but i can't just walk. I can't move. I need to tp, to be able to move around... I didn't try to sit on poses at all, but seems, i do have issues too

Share this post


Link to post
Share on other sites

Well, you can check to see if the sim is very laggy by bringing up the Statistics panel, ctrl-shift-1,  There is a section for the simulator, and once you are there, look at SIM fps, and time dialation.  An unloaded, lag free sim will show 45.0 fps and 1.000.   Time dialation values less than 0.9 are quite noticable, and by the time it gets down to 0.1 or less, you are pretty much frozen in place.

My old laptop (the good one is in the shop) has some issue that will cause my fps to drop to less than 1.  Fortunately it does not happen often, and when it does a reboot clears it.  But looking at the statitics panel, I can cleary see that the lag is on my machine, and not the sim.

Here is a wiki link about statistics http://wiki.secondlife.com/wiki/Viewerhelp:Statistics

Share this post


Link to post
Share on other sites

That must be what Carn says.

It happened to me last week; i wanted to open the pref menu and instead of doing Ctl P, i did Ctrl Alt P and it enable the movelock.

for 1 one whole evening ive been trying to fig out what was happening. Then the day after, by total chance, in the Me menu, i noticed this damned feature was enabled lol 

So try to do a CTRL ALT P again to disable it and see if it works.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...