Jump to content
  • 0

how do I turn off the domain music requests when i change sims


Luvitt
 Share

Question

  • 1

If you were using Firestorm, you'd open Preferences >>>. Sound & Media and UNcheck the box that says Enable Media Filter.  I'm assuming that you'd do something quite similar in other viewers.  if not, you can always open your Advanced (CTRL + D) menu and then Debug Settings >> MediaEnableFilter.  Set it to FALSE to turn off the filter.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 1

If you were using Firestorm, you'd open Preferences >>>. Sound & Media and UNcheck the box that says Enable Media Filter.  I'm assuming that you'd do something quite similar in other viewers.  if not, you can always open your Advanced (CTRL + D) menu and then Debug Settings >> MediaEnableFilter.  Set it to FALSE to turn off the filter.

Link to comment
Share on other sites

  • 0

I know this is an old post, but it was a life saver. I've never had this issue until my Firestorm decided to go berserk and revert back to default settings (and possibly beyond lol). It took a couple of days to find the info that needed, and you just made my day Rolig, Thank you :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...