Jump to content
  • 0
Sign in to follow this  
Nellie Knoller

too many HTTP requests too fast Set HTTP_VERBOSE-THROTTLE, FALSE in the parameters what do I do?

Question

  • 0

Hi Nellie,

Is the house yours? If so, you might try resetting scripts in it, in case one of them has got stuck issuing HTTP requests (I don't know why a house would do that).

If it's not your house, and you want to just get rid of the messages...

In Firestorm: uncheck "When I have Script Errors" under "Preferences->Notifications->Notifications"

In the LL Viewer: uncheck "Show script errors in:" under "Preferences->Advanced"

The downside of doing this is that, if you write scripts yourself, you'll not get error messages from them if you've coded something wrong.

Good luck!

  • Like 1

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Nellie,

Is the house yours? If so, you might try resetting scripts in it, in case one of them has got stuck issuing HTTP requests (I don't know why a house would do that).

If it's not your house, and you want to just get rid of the messages...

In Firestorm: uncheck "When I have Script Errors" under "Preferences->Notifications->Notifications"

In the LL Viewer: uncheck "Show script errors in:" under "Preferences->Advanced"

The downside of doing this is that, if you write scripts yourself, you'll not get error messages from them if you've coded something wrong.

Good luck!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...