Jump to content
Sign in to follow this  
Athena Bedrosian

Unable to log into Aditi

Recommended Posts

Have been trying to log on to Aditi for 3 days now.  Always get the same message:

attemptedAditiLogin.PNG

Have tried selecting a destination, such as Mesh Sandbox 5 => nogo

Also have tried an earlier viewer version => nogo.

http://wiki.secondlife.com/wiki/Aditi_Notes reports that Aditi is alive and kicking.

The SL site reports that I've passed the Mesh tutorial/test...

So, what's up?

 

Ath

Share this post


Link to post
Share on other sites

I think mesh Sandbox 5 doesn't exist.

Try "Morris" as the destiantion, and once inworld, open the map and search for "Mesh", or "Sandbox" or whatever.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...