Jump to content
  • 0
Sign in to follow this  
angelmarie1234

Why can't I log just paid my 22.50 and it says active but It keep popping up login failed why?

Question

  • 0

The login failure probably has nothing to do with your payment.  Try:

  1. Logging in to a different region
  2. Re-setting your internet modem/router
  3. If you use the Linden Lab viewer AND you use an AMD/ATI Radeon graphics card, either try rolling back your graphics driver from 13.5 to 13.4, OR install and try the Firestorm third party viewer.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

The login failure probably has nothing to do with your payment.  Try:

  1. Logging in to a different region
  2. Re-setting your internet modem/router
  3. If you use the Linden Lab viewer AND you use an AMD/ATI Radeon graphics card, either try rolling back your graphics driver from 13.5 to 13.4, OR install and try the Firestorm third party viewer.

Share this post


Link to post
Share on other sites
  • 0

Angel Marie,

The "blah blah blah" is really important in helping you.

So we can help your further, please update your question with the following information as follows: Select the Options drop-down menu to the right of your question and select Edit Question.

1) The make and model of your PC or Laptop

2) Your Operating System

3) The make and model of your computer's Graphics Card or Subsystem.

4) The Speed and quality of your ISP.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...