Jump to content

Textures keep reloading over and over again


You are about to reply to a thread that has been inactive for 355 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

for the past few months i have this issue with textures relaoding over and over again, they load fine then get blurry then load again and does this weather i move around or not. this happens on prims mostly. sometims on avies. iv tried to turn off Http setting like i was told in Firestorm support but that dont seem to work, i tried offical  SL veiwer and it does it on there as well so this sems to be more then a viewer issue.

Is there anything else i can try that might fix this isue?  I dont think my computer is the issue i have a good graphics an stuff.

CPU: Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz (2794.03 MHz)
Memory: 8184 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 650 Ti/PCIe/SSE2

Windows Graphics Driver Version: 9.18.0013.2723
OpenGL Version: 4.3.0

Link to post
Share on other sites

Kei

You don't say whether you are hard-wired or wirelessly connected to SL, or what your set bandwidth is.  If you are hard-wired and have either a cable or fibre-optic connection you might try lowering, or even raising, your bandwidth and see if that has any benefit.

Since you have already disabled http texture get, I think we can rule out your router/modem, so apart from fiddling with your bandwidth, I cannot suggest anything else.

One other thing you might try is to reduce the graphics memory allocation (Prefs>Graphics>settings) to 80% of your current setting and see what that does, though I would have expected a GTX650 Ti to be OK on the default setting, and your driver is up to date.

Other than that, sorry, I have nothing to suggest.  I would say that the issue is more to do with your router/modem than your PC, but I am by no means an expert.

Link to post
Share on other sites

One suggestion I would add, particularly if it's Prims being affected, is to reduce your draw distance a bit. A 10% reduction in draw distance makes a much bigger difference in the amount of texture data being cached in video RAM, and if that cache is full you can get the sort of effects you describe.

Sometimes there is a conflict, such as with flying vehicles. Low draw distance seems to make sim boundaries a bit of a surprise to some parts of the system, and skyboxes can become over-exciting for the aviator.

Link to post
Share on other sites

Do you wear the HUD for a Toddleeoo mesh avatar or anything similar, especially a HUD that can change textures of something you're wearing? They've been known to cause problems like this - I think the textures automatically load into your video memory and they take up space that would  be normally used for the textures from your surroundings.

Link to post
Share on other sites

I have the same graphics card.  I run  full Ultra mode  and 256 draw distance  and get 30 to 100 fps depending on region texture complexity and  number other avatars.  Its a good graphics card for SL.  I dont see any of your textures  always reloading  issues. I have HTTP texture loading turned on/checked.

p,s. I always use cool viewer

Link to post
Share on other sites
  • 1 year later...
  • 2 years later...
  • 7 months later...

I'm currently having this problem now. For me, textures are constantly reloading on both prims and my own avi. I've tried switching back to the SL viewer just to see if it'd happen there and it was fine. I've tried just about everything but nothing has worked for me so far. It's gotten so bad that I can't even take pictures anymore.

Link to post
Share on other sites

Which viewer are you using?

While logged in on the affected viewer, In the top menu bar of the viewer, go to Help -> About Second Life (Viewer Name on TPVs), click the "Copy to clipboard" button & paste all your system information into a comment here.

Link to post
Share on other sites
7 minutes ago, Whirly Fizzle said:

Which viewer are you using?

While logged in on the affected viewer, In the top menu bar of the viewer, go to Help -> About Second Life (Viewer Name on TPVs), click the "Copy to clipboard" button & paste all your system information into a comment here.

Firestorm 5.0.7 (52912) Jun 13 2017 00:38:26 (Firestorm-Releasex64) with OpenSimulator support
Release Notes

CPU: Intel(R) Core(TM) i7-4770HQ CPU @ 2.20GHz (2200 MHz)
Memory: 16384 MB
OS Version: Mac OS X 10.13.1 Darwin 17.2.0 Darwin Kernel Version 17.2.0: Fri Sep 29 18:27:05 PDT 2017; root:xnu-4570.20.62~3/RELEASE_X86_64 x86_64
Graphics Card Vendor: Intel Inc.
Graphics Card: Intel Iris Pro OpenGL Engine

OpenGL Version: 2.1 INTEL-10.28.29

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.47.0 OpenSSL/1.0.1i zlib/1.2.8
J2C Decoder Version: KDU v7.9
Audio Driver Version: FMOD Ex 4.44.61
LLCEFLib/CEF Version: 1.5.3-(CEF-OSX-3.2171.2069-32)
LibVLC Version: Undefined
Voice Server Version: Not Connected
Settings mode: Firestorm
Viewer Skin: Firestorm (Grey)
Window size: 1280x704 px
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 1
Draw distance: 96 m
Bandwidth: 650 kbit/s
LOD factor: 1.5
Render quality: Medium-Low (2/7)
Advanced Lighting Model: No
Texture memory: 288 MB (1)
VFS (cache) creation time (UTC): 2017-12-2T14:48:19 
Built with Clang version 4.2.1 Compatible Apple LLVM 8.0.0 (clang-800.0.38)
December 02 2017 10:14:13 SLT

Link to post
Share on other sites
5 minutes ago, Waisting said:

Texture memory: 288 MB (1)

That's pretty low, no wonder you're getting texture thrashing.

Under Preferences -> Graphics -> Hardware settings, are you able to slide the "Viewer Texture Memory Buffer" any further over to the right to set a higher texture memory?

Did this problem start for you after you updated to High Sierra?

On the LL viewer, if you go to Help -> About Second Life, what does the "Texture memory" line say in system information?
Actually, best to just post the whole of the system information from the LL viewer please.

Link to post
Share on other sites
19 minutes ago, Whirly Fizzle said:

That's pretty low, no wonder you're getting texture thrashing.

Under Preferences -> Graphics -> Hardware settings, are you able to slide the "Viewer Texture Memory Buffer" any further over to the right to set a higher texture memory?

Did this problem start for you after you updated to High Sierra?

On the LL viewer, if you go to Help -> About Second Life, what does the "Texture memory" line say in system information?
Actually, best to just post the whole of the system information from the LL viewer please.

I am able to slide it up some more on the Firestorm Viewer and this started before I updated to High Sierra. 

Second Life 5.0.9.329906 (Second Life Release)
Release Notes

CPU: Intel(R) Core(TM) i7-4770HQ CPU @ 2.20GHz (2200 MHz)
Memory: 16384 MB
OS Version: Mac OS X 10.13.1 Darwin 17.2.0 Darwin Kernel Version 17.2.0: Fri Sep 29 18:27:05 PDT 2017; root:xnu-4570.20.62~3/RELEASE_X86_64 x86_64
Graphics Card Vendor: Intel Inc.
Graphics Card: Intel Iris Pro OpenGL Engine

OpenGL Version: 2.1 INTEL-10.28.29

Window size: 1024x600
Font Size Adjustment: 96pt
UI Scaling: 1
Draw distance: 64m
Bandwidth: 500kbit/s
LOD factor: 0.5
Render quality: 0 / 7
Advanced Lighting Model: Disabled
Texture memory: 512MB
VFS (cache) creation time: December 02 2017 10:50:01

J2C Decoder Version: KDU v7.2
Audio Driver Version: FMOD Ex 4.44.31
LLCEFLib/CEF Version: 1.5.3-(CEF-OSX-3.2171.2069-32)
LibVLC Version: Undefined
Voice Server Version: Not Connected
December 02 2017 10:50:07

Link to post
Share on other sites
  • 4 months later...

Hello! i am currently suffering from this issue my viewer texture memory buffer is set to 512 in phoenix firestorm. I don't know what to do, it's a daily hassle and it happens to my avatar too i read through the forum and i cant make my texture memory buffer any higher...

Link to post
Share on other sites

To give a reasonable answer we need to know more. With this type of tech question, include your computer specs, take them from the viewers HELP->ABOUT...

Firestorm allows you to increase texture memory via a setting. BUT... only if your video card has it to use. So, without more information, we can't tell if you have a hardware or viewer issue.

  • Like 1
Link to post
Share on other sites
  • 1 year later...

I don't know if anyone will see this since this is a super outdated thread but I can't seem to work mine out. D: It's only been happening for the last few days but it's driving me NUTS. I've attached my specs below. I'm running Firestorm 6.3.2. My texture memory is allll the way up so I have no clue what to do :P. My PC is getting a little old though... 

CPU: Intel(R) Pentium(R) CPU G3260 @ 3.30GHz (3299.04 MHz)
Memory: 8129 MB
OS Version: Microsoft Windows 10 64-bit (Build 17763.864)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 650/PCIe/SSE2

Windows Graphics Driver Version: 26.21.14.3200
OpenGL Version: 4.6.0 NVIDIA 432.00

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0
J2C Decoder Version: KDU v7.10.7
Audio Driver Version: FMOD Studio 2.00.03
Dullahan: 1.1.1320 / CEF: 3.3626.1895.g7001d56 / Chromium: 72.0.3626.121
LibVLC Version: 2.2.8
Voice Server Version: Vivox 4.9.0002.30313

Settings mode: Firestorm
Viewer Skin: Firestorm (Grey)
Window size: 1024x705 px
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 1
Draw distance: 392 m
Bandwidth: 400 kbit/s
LOD factor: 3
Render quality: Ultra (7/7)
Advanced Lighting Model: Yes
Texture memory: 768 MB (1)
VFS (cache) creation time (UTC): 2019-10-4T3:50:30 
Built with MSVC version 1800
Packets Lost: 73/1,280,451 (0.0%)
December 08 2019 00:08:44 SLT

Link to post
Share on other sites
1 hour ago, Inkuu said:

Draw distance: 392 m
Bandwidth: 400 kbit/s
LOD factor: 3
Render quality: Ultra (7/7)
Advanced Lighting Model: Yes
 

i'd start with lowering Dd with 2/3 ..lets say around 100/120 m, when you'r near a region border your machine will try to render items on 3 regions in every direction you look with your current setting
put your Rq to mid/high or mid
disable ALM

have a look if your problems get less.

Edited by Alwin Alcott
Link to post
Share on other sites

The GeForce GTX 650 has 1 GB memory. That qualifies for a viewer texture buffer of 512 MB maybe even the 768 MB that you have set.

For more memory you need to have more memory in the 1st place. A graphics card with 4 GB for example.

With a high draw distance you will have many GB of textures in your viewport and will overload any setting if the sims around you are more than just a desert replication. So listen to Alwin.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 355 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...