Jump to content
Sign in to follow this  
xRiViTx

Can't Log In

Recommended Posts

Good evening all,


I can't seem to log into SL. I've tried several different simulators to no avail. This has never happened to me before (I have a beastly computer and lightning fast internet). This is the message I get every time I attempt to log in

:697db59b0ec847bc00ef9d1e5d513051.png

Any suggestions?

EDIT:: Two of my friends are having the same problem. We checked the grid status and there doesn't seem to be any maintenence that would affect logins.

Share this post


Link to post
Share on other sites

I'm having the same problem, same message. I can't log into any region whose name I can remember, and none of my alts can log in where they are. Nothing on the grid status page, though.

Shortly after I found this problem I saw a sudden drop of about 3000 in the users online stat, too.

Anyone else getting this?

Share this post


Link to post
Share on other sites

Oh same here. Tried firestorm, Cool and SL viewer. I thought I messed up my computer trying to fix my camera controls in FireStorm.  I am glad it is SL and not my computer now.  I guess its time to take a break  lol

Share this post


Link to post
Share on other sites

They started doing unscheduled maintenance on October 10 And it didn't turn into Resolved yet.

This might be a reason why you cannot login. for those who want to speculate that is.

Share this post


Link to post
Share on other sites

Well, well, well. Looks like the grid status post has finally come through here.

 

Titivate, that update shouldn't affect residents logging in. But at least we know what's causing it now. I wish the post would have come a little sooner so that we wouldn't sit here scratching our heads for a good 20 minutes, LOL.

Share this post


Link to post
Share on other sites

[postED 5:28 PM PST, 11 October 2013] We are currently performing unscheduled maintenance. During this time, some residents may be logged off and will be temporarily unable to log in, or experience inventory loading issues. This maintenance may also disrupt transactions, logins, or attempts to access some regions.

Please refrain from transacting with L$ or rezzing valuable (no-copy) items until the all-clear is given. Please check back here for updates.

Share this post


Link to post
Share on other sites

They can't seem to do the weekly SCHEDULED Second Life Server restarts, but yet they can do UNSCHEDULED MAINTAINANCE...

The sim we have hasn't had a LL restart in 2 weeks, we have had to do it ourselves...guess they think it's better wait til the server can't take anymore and they have to fix it!

 

Share this post


Link to post
Share on other sites

Has nothing to do with rolling restarts, some times just **bleep** happens.

It`s still is 100 times better then 2007/2008 stability issues where it was at the worst time a daily issue heh

Share this post


Link to post
Share on other sites


Alicia Sautereau wrote:

It`s still is 100 times better then 2007/2008 stability issues where it was at the worst time a daily issue heh

2007/2008. I shudder when I remember those days. It's the gold standard by which I judge the times when SL is being fractious. :matte-motes-silly:

Share this post


Link to post
Share on other sites


Lion Nubalo wrote:


Alicia Sautereau wrote:

It`s still is 100 times better then 2007/2008 stability issues where it was at the worst time a daily issue heh

2007/2008. I shudder when I remember those days. It's the gold standard by which I judge the times when SL is being fractious. :matte-motes-silly:

Yep lol

Every time I hear people complain that it takes two or three tp attempts to get some where at the busy places, simple scripts inducing massive lag to a point of  a crash or simply that it takes awhile to render I just can`t stop thinking back to those time when nearly everything just failed non stop at peak times.

Had some land smack in the middle of the mainland and the image of standing there with sims around me going offline by the dozens making me think I was on an island untill not much later the lights went off completely is still branded into my memory :D

 

Edit: for some weird reason I do miss the old days, SL is so tame these days :/

Share this post


Link to post
Share on other sites

Well, I still can't login to my primary account on a single computer (my desktop).  However, I can log in to other accounts just fine from that machine.  But, I can login in to that account with my other computer (a laptop).  Alright, what gives, and what do I have to fix in my desktop so I can log into my primary account? I've already tried clearing the cache all around, with no success. It doesn't matter which viewer I try: SL Viewer2, Firestorm, or Exodus, all fail at the login for that account.  HELP!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...