Jump to content
You are about to reply to a thread that has been inactive for 2546 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Alright; amongst all my outstanding achievements I am a philosopher.  Amazingly enough no-one has yet refuted the OP's claim that no 'modern' PC - defined as one using a graphics card more recent than the nVidia 220 - can run SL.  My ancient 8300 probably is suitable for landfill so I can't argue with him.  Obviously all the non-PC users (Apple is the only contender I can think of, since Linux is usually run on PC hardware) can't either, smug gits ^^.

The secondary claims that it's all a deliberate plot by LL, we're all trolls and that making suggestions for games in response to a request is "unhelpful" are, well, laughable.  That's why I'm enjoying this thread so much.

So is any bugger going to spoil it by unequivocally stating "I use SL on PC hardware with xxxxx graphics card", where xxxxx is newer than an nVidia 220?

Link to post
Share on other sites
  • Replies 164
  • Created
  • Last Reply

Top Posters In This Topic

CPU: AMD Athlon 64 X2 Dual Core Processor 5600+ (2900.2 MHz)
Memory: 8192 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 550 Ti/PCIe/SSE2

Windows Graphics Driver Version: 9.18.0013.3158
OpenGL Version: 4.4.0


My computer specifics. I'm using a GeForce GTX 550 TI, so 2 generation older than the newest release and having no problems signing in on any viewer. I keep up with the various viewers since I'm an admin in an RP sim and need to be able to help players with graphics settings and need to know where what is on the various viewers.

Link to post
Share on other sites


Bobbie Faulds wrote:

...My computer specifics. I'm using a GeForce GTX 550 TI, so 2 generation older than the newest release and having no problems signing in on any viewer....

QED

;-) I would say "spoilsport" but as we both know some people rarely let the truth get in the way of a good rant.

 

Link to post
Share on other sites


Bobbie Faulds wrote:

CPU: AMD Athlon 64 X2 Dual Core Processor 5600+ (2900.2 MHz)

Memory: 8192 MB

OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)

Graphics Card Vendor: NVIDIA Corporation

Graphics Card: GeForce GTX 550 Ti/PCIe/SSE2

 

Windows Graphics Driver Version: 9.18.0013.3158

OpenGL Version: 4.4.0

 

My computer specifics. I'm using a GeForce GTX 550 TI, so 2 generation older than the newest release and having no problems signing in on any viewer. I keep up with the various viewers since I'm an admin in an RP sim and need to be able to help players with graphics settings and need to know where what is on the various viewers.

Meh.

I had that beat.

Up until about a month ago I was logging in with a GTS250!

Link to post
Share on other sites


PeterCanessa Oh wrote:

Where's that thread in which we all agreed with the complaints about SL and LL that actually made sense?  I can't find it and fear it was either deleted or locked because it became a flame-war between a couple of genuine trolls.

You're talking about that enjoyable thread titled Amazing levels of incompetence, which is also the title of the moderator that struck it from existence.  Meanwhile, we're left with nothing with which to amuse ourselves but inane drivel, such as that which is on display in this one.

...Dres

Link to post
Share on other sites


Perrie Juran wrote:


Bobbie Faulds wrote:

CPU: AMD Athlon 64 X2 Dual Core Processor 5600+ (2900.2 MHz)

Memory: 8192 MB

OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)

Graphics Card Vendor: NVIDIA Corporation

Graphics Card: GeForce GTX 550 Ti/PCIe/SSE2

 

Windows Graphics Driver Version: 9.18.0013.3158

OpenGL Version: 4.4.0

 

My computer specifics. I'm using a GeForce GTX 550 TI, so 2 generation older than the newest release and having no problems signing in on any viewer. I keep up with the various viewers since I'm an admin in an RP sim and need to be able to help players with graphics settings and need to know where what is on the various viewers.

Meh.

I had that beat.

Up until about a month ago I was logging in with a GTS250!

I had that beat...up until a few months ago I was logging in with a GeForce FX5700LE.  Couldn't see mesh but I was in SL. :matte-motes-tongue:

Link to post
Share on other sites


Dresden Ceriano wrote:


PeterCanessa Oh wrote:

Where's that thread in which we all agreed with the complaints about SL and LL that actually made sense?  I can't find it and fear it was either deleted or locked because it became a flame-war between a couple of genuine trolls.

You're talking about that enjoyable thread titled
Amazing levels of incompetence
, which is also the title of the moderator that struck it from existence.  Meanwhile, we're left with nothing with which to amuse ourselves but inane drivel, such as that which is on display in this one.

...Dres

That's the bunny!  It would have been so useful for proving we mean what we say :-( Aw well.

PS @ Czari - 5000 series!  Holy (*^*&^, I really thought my 8300 was outdated!

 

Link to post
Share on other sites


PeterCanessa Oh wrote:


Dresden Ceriano wrote:


PeterCanessa Oh wrote:

Where's that thread in which we all agreed with the complaints about SL and LL that actually made sense?  I can't find it and fear it was either deleted or locked because it became a flame-war between a couple of genuine trolls.

You're talking about that enjoyable thread titled
Amazing levels of incompetence
, which is also the title of the moderator that struck it from existence.  Meanwhile, we're left with nothing with which to amuse ourselves but inane drivel, such as that which is on display in this one.

...Dres

That's the bunny!  It would have been so useful for proving we mean what we say :-( Aw well.

PS @ Czari - 5000 series!  Holy (*^*&^, I really thought my 8300 was outdated!

 

She sure got her money's worth out of that!

Until a couple years ago when I wasn't at home I was using THIS, R.I.P, to log in.

 

Link to post
Share on other sites


Perrie Juran wrote:


PeterCanessa Oh wrote:


Dresden Ceriano wrote:


PeterCanessa Oh wrote:

Where's that thread in which we all agreed with the complaints about SL and LL that actually made sense?  I can't find it and fear it was either deleted or locked because it became a flame-war between a couple of genuine trolls.

You're talking about that enjoyable thread titled
Amazing levels of incompetence
, which is also the title of the moderator that struck it from existence.  Meanwhile, we're left with nothing with which to amuse ourselves but inane drivel, such as that which is on display in this one.

...Dres

That's the bunny!  It would have been so useful for proving we mean what we say :-( Aw well.

PS @ Czari - 5000 series!  Holy (*^*&^, I really thought my 8300 was outdated!

 

She sure got her money's worth out of that!

 

I did!  Ten years. *Grins*

During that time I replaced three hard drives iirc, maxed out the RAM for that PC, and just before getting my new PC the PSU quit working but the 5700LE kept ticking along.  One reason I LOVE nVidia cards.

 

Link to post
Share on other sites
  • 1 month later...

I am terribly sorry to post in such an old thread but I just have to share my PC specs.

 

  • I connect to Second Life with a Dell Inspiron 3520 purchased from the store for $398
  • The screen has a max resolution of 720p
  • I have a total of 1 Memory stick of 4GB of DDR3
  • A CPU/integrated graphics called Intel HD 3000 with a shared memory capacity of 1600MB. The graphics is the equivalent of an Nvidia G210 (slight upgrade from an Nvidia 8400).
  • According to Linden Lab, the HD 3000 is an unsupport graphics card for Second Life.
  • The CPU is the lowest possibly Intel I3.

I get an epic 10 FPS on medium settings with draw distance set to 80. (that speed only happens when I am in an empty sim, like a very empy sandbox)

I upgraded to that Laptop from a Desktop that I had used for many years.

My Desktop: 

  • The graphics card is a Radeon 9000 64mb AGP-slot
  • CPU is an AMD Athlon xp 1500+ 1.3 GHz
  • I had (2) 256mb memory DDR2
  • My screen was a 12" CRT monitor

I got 1-3 FPS on the lowest settings. Still I continued to use Second Life, I feel getting such slow speeds helped build my patience level, if something does not work, I don't explode like Iceing Braveheart has done in this thread.

 

(I listed the Intel HD 3000 in Bold highlight because the graphics is unsupported yet I can still connect to Second Life)

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2546 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...