Jump to content

Windows 8 SL Crashes upon login


You are about to reply to a thread that has been inactive for 2641 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have a high end gaming computer. Fresh install of windows 8 pro 64-bit. 8GB ram, 120gb SSD for the OS, 500GB standard HD for storage, ATI Radeon HD 7950 3GB graphics card. Wired 20Mbps download 2Mbps upload. Windows is up to date, Drivers all up to date. Everything's up to date. I'm brand new to SL, Signed up, seen premium said "sure why not" Downloaded viewer, it crashes. Thought hmm. Maybe it was a fluke.. Start back up it crashes over and over and over. Looked through the forums for solutions, Tried the whole %appdata% thing doesn't work. About to go ask for a refund, and put SL on my ignored list of programs to never download. Unless anyone else has some ideas?

Link to post
Share on other sites

Hm, I'm not an expert on ATI graphics (heck, I'm no expert on anything really) but I heard the last couple of ATI drivers are kinda incompatible with SL. Maybe just try to install an older driver and try again. And/or install a third party viewer (Firestorm, Singularity ...) and see if they'll treat you better than LL's own krappola viewer.

Further, why did you go premium? The benefits are small and it only makes sense if you're planning on owning lots of land. I went 4 years in game on a basic account until I finally got the stupid  idea that I need a home of sorts. I'm still not spending much time there anyway and have just tiered down and will probably go back to basic acc in the forseeable future.

Link to post
Share on other sites


Zhenpo wrote:

I'll give firestorm a try and let you know, and I like I said I don't know much about SL but 10 a month is cheap so I figured Id give it a shot.

FYI, it`s free.

All you get for $10 is a simple house you have to sign up for or 512sqm tier free land (you will still have to buy the land) and slightly better support...

Link to post
Share on other sites

And you get roughly half that $10 a month back in the 300L$ per week you receive.

It's a good deal, until you find you want a bigger house than the Linden Home (or a design they don't offer).
 

Or yes, you can use SL without paying LL a subscription fee (I do that now, after a year of premium I moved on to something bigger).

Link to post
Share on other sites

Reposting here because there were several threads on this.

There is a new test viewer you can try. It is working for me with Catalyst 13.9, I hope this fix will do the job for others too.

http://automated-builds-secondlife-com.s3.amazonaws.com/hg/repo/simon-ll-viewer-cat/rev/282303/arch/CYGWIN/installer/Second_Life_3-6-8-282303_Test_Setup.exe

The red menu bar is normal, it's a reminder that you're on an experimental viewer.

Link to post
Share on other sites
  • 3 weeks later...

hi...

i have now also probs with log in to SL..after install of win8.1

 

i get msg my driver is too old or wrong istalled.

 

i tryed the TEST VIEWER but helped also not.

 

I am using that ATI 4850Grafic card .....and decided now to go to nvidia and ordered the 7600 Card from them .

That ATI did not update that drivers since January 2013..and since that Winupdate to 8.1 ...... all hope is gone ATI will do an Driver update to Win 8.1.

Chriz Collins

Link to post
Share on other sites

Don't expect to see any newer drivers for the 4000 cards, this is what happens to older hardware generations. Nvidia does about the same thing; newer installers will run for their old cards, but old drivers are installed for them.

Now this is unusual for Microsoft, but with the Windows 8.1 update it looks like they are installing the latest available drivers for AMD cards. I found out this one the hard way: I wanted to temporarily downgrade the driver to run an older viewer that hadn't been patched for the Catalyst crash, so uninstalled Catalyst, and Windows replaced it with an identical driver version. I also could not install an older Catalyst without crashing, so there is no looking back for the current cards on 8.1.

If you decide to experiment with other drivers for that 4850, save the state with System Restore first. AMD's installers don't do that automatically, and you'll want a nice fresh restore point if an installer dies half the way through.

 
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2641 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...