Jump to content
  • 0

hello, yesterday, I soft linked a few objects together to move from one sim location to another


Gavin Haalan
 Share

You are about to reply to a thread that has been inactive for 3847 days.

Please take a moment to consider if this thread is worth bumping.

Question

my question is, after I soft linked them, there was a broken box, which to me indicates I have the object in my inventory

I moved to my other spot to set it down, and when I did, it pooffed

I lost about 200 objects, all 1-2 prims.. PLease help, ive done everything from rebooting, look ing in inventory, reloading

having the sim owner do a restart and all, but still all that inventory is missing

im not sure what to do to get it back please help

phone number is 972-524-0928. Name is
Alan, avi name is Gavin Haalan

thank you

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You should understand that this is a resident-to-resident Answer service.  Lindens never come here, and probably very rarely even drop by to read threads.  We are all SL residents, like you. You should also understand that this is a public forum, so it's probably not a good idea to post your phone number here unless you want to get on someone's spam robocall list.

Now.....  By "soft linked", I assume that you mean you created a coalesced object by picking up several objects together and taking them to inventory as a single entity.  That's a tricky operation, with potential problems if it contains either Linden trees or no-copy items.  Personally, I try to avoid both.  The next time you do this, too, it is good to remember to be sure to open your Build/Edit tool first, before you try to rez the coalesced object in its new location.  If you remember to do that, you will be able to manipulate the entire object as a single entity and not risk having its parts lost or scattered.

The first thing to do is check the new sim's garbage collector, in the SW corner at <0.0,0.0,0.0>.  That's where the servers dump things by default if they can't figure out what else to do.  That can be problematic for a coalesced object, because it means that its components might have been scattered over the other three sims bordering that corner.  The better possibility (and the one to hope for) is that your own inventory cache was fouled up because the servers were trying to do too many things at once, so the missing items really are still there --- just not visible.  You can find out by clearing your cache carefully and "manually".  Here's how >>> http://wiki.phoenixviewer.com/fs_cache_clear

IMO, the most important sentence in those instructions is the one that says, "While inventory repopulates, do not teleport anywhere, and do not attempt to access anything in your inventory."  Just be patient.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3847 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...