Jump to content
Sign in to follow this  
Arcsol

Stuck as Avatar cloud

You are about to reply to a thread that has been inactive for 2302 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Ok so this started happening right around the server maintence, I'm stuck as a cloud but everyone else can see my avatar just fine. I've tried everything to get it set back to normal, clearing cache, rebaked textures. Nothing works at all and whats worse is I cant detach a single thing. Is there anyway to resolve this or is this just part of the whole server maintence thing?

Share this post


Link to post
Share on other sites

Ok so this started happening right around the server maintence, I'm stuck as a cloud but everyone else can see my avatar just fine. I've tried everything to get it set back to normal, clearing cache, rebaked textures. Nothing works at all and whats worse is I cant detach a single thing. Is there anyway to resolve this or is this just part of the whole server maintence thing?

Share this post


Link to post
Share on other sites

[RESOLVED 4:49 PM PDT, 01 September 2013] The unscheduled maintenance has been completed.

[postED 12:05 PM PDT, 01 September 2013] We are investigating network issues which are causing multiple errors throughout the system. During this time, some residents may be logged off and may be temporarily unable to log in for a brief period or may experience other losses in functionality. Please refrain from rezzing no copy objects or making inworld L$ transactions while this maintenance is in progress. Pleasecheck back here for updates.

 

 

the maintance just ended you might try a relog

Share this post


Link to post
Share on other sites


Arcsol wrote:

Ok so this started happening right around the server maintence, I'm stuck as a cloud but everyone else can see my avatar just fine. I've tried everything to get it set back to normal, clearing cache, rebaked textures. Nothing works at all and whats worse is I cant detach a single thing. Is there anyway to resolve this or is this just part of the whole server maintence thing?

 

I was JUST able to de-cloud myself. Try changing your outfit now. Your current outfit folder is probably all messed up from the server problems and you won't show up until the server knows at least what skin, shape, eyes and hairbase you're wearing.

Share this post


Link to post
Share on other sites

Yeah finally worked lol. But had to delete the cache again I found from both the SL folder and the Firestorm viewer. Thanks!

Share this post


Link to post
Share on other sites

But had to delete the cache again

Nooo! Why do ppl still beliebve in that old myth? Imagine your caché like the spill drain in your bath tub, once your caché is full old stuff will be purged automagically while your computer loads new scenes. There is no need to clear caché, EVER! Only exemption is when your caché is corrupted but that never really happens. At least a unscheduled LL maintenance doesn't corrupt your caché at all.

Share this post


Link to post
Share on other sites

I have a fix for the Cloud Bakefail but please get your logs before you apply this fix.

Instructions are near the bottom of the page.

How To Give Us Your Logs

http://wiki.phoenixviewer.com/file_a_jira

Substitute your Viewer with any Firestorm referrance.

1 Do a Character Test ( FS - Avatar menu > Avatar Health > Reset Male or Female )
                                     ( Singularity - Advanced Menu { CTRL ALT D} > Character > Character Tests > Male or Female ).

2 Relog.
                                                                          
3 Open Inventory >  click Recent tab > Wait for all to load . Dont do anything else.
                            If it stops loading do Step 2 and 3 again.
                                 
4 Relog
                                     
5 Open Inventory >  click Recent tab > Wait for all to load .
                            You should see the Test Avatar.

6 Wear an outfit one item at a time. Use ADD or WEAR do not use Replace.

7 Relog once when your Avatar and Inventory are correct.        

Please take your logs again when you are sorted.

Contact me inworld to send your logs to Linden Labs

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2302 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...