Jump to content
  • 0
Sign in to follow this  
Shevonne

New graphics card and I can't enable advanced lighting in SL Viewer???

Question

  • 0

Your graphics card may be new, but you don't know when it has been manufactured. Often, new cards still need to update to the latest drivers. (The same goes for computers, even if they are brand new, they may still need to update OS and softwares).

Check for available drivers on the card's manufacturer's website.

http://www.geforce.com/drivers

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I have a new graphics card GeForce GTX 760 which can handle all games at ultra settings. While logging into SL viewer (3.6.4) I get the message "your system contains a graphics card that SL does not recognize. This is iften the case with new hardware that hasn't been tested yet with SL:" I can't enable advanced lighting on the graphics tab, neither depth of field and ambient occlusion. My system can handle it very well, I treid it with a third party viewer. So do I have to wait until SL tests this graphics card or is there a work-around so I can enable advanced settings in SL viewer?

Edit: Thank you for your reply valerie. I have updated my drivers immediately after setting up the PC and card, so all drivers are up to date, that is not the problem :(

Share this post


Link to post
Share on other sites
  • 0

Your graphics card may be new, but you don't know when it has been manufactured. Often, new cards still need to update to the latest drivers. (The same goes for computers, even if they are brand new, they may still need to update OS and softwares).

Check for available drivers on the card's manufacturer's website.

http://www.geforce.com/drivers

Share this post


Link to post
Share on other sites
  • 0

Thank you for your reply valerie. I had updated my drivers immediately after setting up the PC and card, so all drivers are up to date, that is not the problem :-(

Share this post


Link to post
Share on other sites
  • 0

I am sorry you're having such issues Shevonne. The latest official viewer probably has not registered this card in the text file that SL uses at start up to set your graphics level. The only turn around I can think of for now is using a third party viewer, ideally Firestorm if it's OK with you... Until updates of the official viewer come up and may fix the problem.

Share this post


Link to post
Share on other sites
  • 0

Hi.   Yeah, there is a simple fix to this, fortunately.

Download the latest Firestorm viewer*, install it, and locate the file gpu_table.txt  (in Windows 7 it should be in C:\Program Files (x86)\Firestorm-Release)

Copy this file, navigate to the SL viewer folder (C:\Program Files (x86)\SecondLifeViewer), locate gpu_table.txt there and replace it with the one you copied from Firestorm.

You might find you have to do this each time you update the official viewer -- I am not sure.  

*Or any TPV, I think.  I've just checked Catznip and Cool VL, and they both have up-to-date gpu_table files.

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

Innula's right.  There's another cheat you can use that accomplishes the same thing.  On all platforms, when running the Viewer from a command shell you may specify parameters directly on the command line.  In your case, you can add the parameter noprobe to tell the viewer not to test for your graphic card's version when it starts up.

On Windows, you can specify command line parameters as follows:

  1. Create a shortcut to the SecondLife.exe executable file.
  2. Edit the shortcut properties
  3. Add --noprobe in the first editable text field.
  4. The parameter goes at the end of the line, after the closing quotation mark, if any.

There are ways to add the parameter if you're on Linux or a Mac as well.  If so, just ask.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

Hi Rolig, thank you so much for taking the time to reply, I really appreciate it! I missed to mention in my post that I use Windows 8. I tried to add -- noprobe after the closing quotation mark and got the message that it's invalid. Maybe because of Windows 8 or my lack of knowledge about this... So I tried the Firestorm fix with gpu_table.txt and it worked. Thank you again for your time and help! :)

Share this post


Link to post
Share on other sites
  • 0

Hi Innula, thank you very much for taking the time to reply, I really appreciate it! I tried the Firestorm fix with gpu_table.txt and it worked a charm! Thank you again for your time and help! :-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...