Jump to content
  • 0
Sign in to follow this  
Nikolaos Frog

strange initiazing vfs

You are about to reply to a thread that has been inactive for 2539 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

VFS is Virtual File System and in SL, is used to store client-side assets apart from textures. Removing the Second Life folders in AppData Local and Roaming is the usual solution to the viewer loading process failing at Initializing VFS.

However, as you did this and the problem continues, I suggest you have a look at this thread where the cause was due to left over graphics card drivers. Read the final sections of Sophia's post.

http://community.secondlife.com/t5/Technical/VFS-initialization-error-continues/qaq-p/1591381

 

  • Like 1

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I have a strange error in my dekstop pc every time that a client need update even if I delete the viewer and set up a new file I have initializing vfs.

I have download the new drivers of my graphic card delete in the app data file everything is common to second life restart the pc and I have initializing vfs in all mesh viewers .

The only viewers that I can play is text viewers and imprudence v 1.3.1 I know that is not hardware problem of my pc because I was run succesfull the last 2 months kokua viewer and second life viewer v3 , but every time that there is an update I have this problem . Any idea ;

To : there is a basic  difference  acorrding to your link it says to delete the Asus Gamer OSD  but I  have asus graphic card  if I delete   the driver  it will broke the  pc  and I   must  look to set up again  the  driver.

Share this post


Link to post
Share on other sites
  • 0

VFS is Virtual File System and in SL, is used to store client-side assets apart from textures. Removing the Second Life folders in AppData Local and Roaming is the usual solution to the viewer loading process failing at Initializing VFS.

However, as you did this and the problem continues, I suggest you have a look at this thread where the cause was due to left over graphics card drivers. Read the final sections of Sophia's post.

http://community.secondlife.com/t5/Technical/VFS-initialization-error-continues/qaq-p/1591381

 

  • Like 1

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2539 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...