Jump to content

error: can't move object '[OBJECT_NAME]' to [OBJ_POSITION] in region [REGION_NAME] ......


lifedancer
You are about to reply to a thread that has been inactive for 2098 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello,

I hope one of you can help me with this error. I have bought to parcels - side beside. All of the sudden I start getting this error in the parcels. I know what the error means, but is it suppose to happen when I own both parcels and they are side byside?

 

Thank you,

LIfedancer

 

Link to post
Share on other sites

Well the error has appeared continously on both my Phoeniix v4.4.2. (latest version), and the latest version of Second  life's viewer as well. Its only on these parcels, too.

Just to clarify.... I have moved all my trees and grass and anything else away from the property lines, that may be casuing the system to think that there are objects trying to move onto someelses neighboring parcel.

 

 I even removed the smoke particle program from two objects, just in case the particles colliding against the property lines could be casuing it. Yet the error still pops-up.

I have made sure that the property options were exactly the same and they are. The Current simulator for the region is: Second Life RC Magnum 13.08.17.280013.

Thank you,

Lifedancer

Link to post
Share on other sites

I think if you go to the actual place specified in the error message, you'll likely discover what's going on. It's almost surely across the line on somebody else's land. (Whatever "[OBJECT_NAME]" really is might be a clue, too, although I suppose it could be unhelpfully named.)

Just in case: these side-by-side parcels, they're owned by you as an individual, correct? Not group-deeded? (They can be group-deeded, nothing wrong with that, but then the land and the boundary-crossing object would need proper settings to work. It sounds, however, as if you're not even expecting any of your objects to cross any boundaries, but obviously one or more are trying.)

[ETA: Meant to also mention that if this message arises when you're just rezzing out something from inventory, it's very likely that you're trying to rez onto a Mesh object. That's fairly broken on every viewer I've tried, and has been for as long as I can remember. Try rezzing on a real prim instead.]

Link to post
Share on other sites

 The full error is : 

Can't move object '[OBJECT_NAME]' to [bOG_POSITION] in region [REGION_NAME] because your objects are not allowed on this parcel.

After hunting it down for three weeks, I found the culprit..... An animated prim (butterflies) zigzagged over the property line onto an neighbors property.... every 6 to seven minutes as it would do its random path through the property. 

If the error would identify the object I would have taken care of the error immediately.

Thank you,

Lifedancer

Link to post
Share on other sites
  • 3 weeks later...

So, I'm getting the same error. I am pretty sure it's my kittycat, because she's lost and not returning to my inventory.

Problem is.. I've tried flying around and area search and I can't find the cat.

The message is quite annoying as I get it every few seconds. Any tips on how I fix this?

 

Thanks.

Link to post
Share on other sites
  • 2 weeks later...
  • 3 months later...
  • 2 months later...

Okay, so this was totally annoying and my parcel is completely empty. The only solution I could come up with was to use the "Area Search" feature in Firestorm and searched for anything owned by me. Then I walked around my sim going further out until the area search pulled something. I found the culprit. It was a little nerdy fortune cube that walked around and told random facts. It was such a HUGE relief when I deleted that little bugger! No more error message for me!! Yay!!

 

So basically it means one of your items is trying to enter another parcel that is banned.

Link to post
Share on other sites
  • 5 months later...

I've been getting the same message the past few days. It's not related to an object at any specific location. I get it at different locations on the parcels (we have 2 linked together). In addition to our home on ground level we have a club at 3000m & it doesn't matter where I am I still get it. However no one ELSE on the parcel is getting the same message. Also it tends to occur when I am trying to put on regular clothes (nothing mesh). Whatever the issue is I hope they get it fixed. It's very annoying.

Link to post
Share on other sites

I don't think there's anything to fix, except for the error message being so unhelpful.

Something you own is actually trying to move somewhere in the sim where object entry is not permitted. (Well... that's assuming there's not some other bug different from what others have found in this thread.)

So you might want to try that bit with the Area Search. If you don't find your culprit that way, it may be that it's hiding somewhere unexpected, and that might be easier to find using that Pathfinding / Linksets interface than the sometimes overwhelming Area Search.

Link to post
Share on other sites
  • 3 weeks later...

I just had this happen to me when I bought a parcel and immediately started moving things in. So I really didn't know when the problem started since there doesn't seem to be a consistency on when the message keeps popping up.

Thanks to this thread I started looking at what I had out or over my land line and especially looking at things that have scripts. I had started just taking some nonessential items back and clicked on the message. Note: This hadn't done anything before. But this time it told me what the object was right after I had turned it off.

The culprit was falling petals from a tree. I turned the petals off and so far have not had any problems. HTH

Link to post
Share on other sites
  • 3 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...