Jump to content
  • 0
Sign in to follow this  
redjune22

Im seeing all avatars grey except for mine why is this?

Question

  • 0

Dare I ask if you have preformed a clean install of the Viewer?

 

Just in Case:

For this type of issue a Clean Install [ Manual deletion of the Viewer Support Folders ] allows you to recover from and continue. This manual deletion step not only deletes the contents of various caches [textures, non-deleting textures, compromised indices] it also removes compromised configuration XML files and other support structures. ~ If you are using the latest Official SL Viewer, you appearing correctly to yourself on your screen shows that Server Side Appearance is working since your "look" is and was "Baked" on the SSA Servers at Linden Lab. BTW you may bypass the Graphics Driver update step.

1)OPTIONAL -  Identify the Video / Graphics system in your PC and get the most current drivers direct from the Video System manufacturer.

http://support.amd.com/us/gpudownload/Pages/index.aspx
http://www.nvidia.com/Download/index.aspx?lang=en-us
http://www.intel.com/p/en_US/support/detect/graphics

2) Reinstall SL again using the official version from Linden Lab. [be sure to do a clean install and do not skip steps]

http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life...

Here is the Windows 8 Manual System File cleanup procedure since it's not in the procedure above.

Windows 8

1.Using File Explorer -> Libraries / Computer / ( C: ) / Users /
2.Press the Continue button to get permission to obtain permanent permission edit this directory.
3.From the View drop-down menu option select Options & Change Folder & Search Options
4.Select the View Tab
5.Under the Hidden Files and Folders options click on the - O Show hidden files, folders & Drives radio button
6.Push the Apply Button then the OK button.
7.Open C:\Users\\yourpcusername)\AppData\Local\SecondLife and delete the contents of the SecondLife folder.
8.Open C:\Users\(yourpcusername)\AppData\Roaming\SecondLife and delete the contents of the SecondLife folder.
9.Uninstall Second Life using the Programs and Features tool in the Windows Control Panel.
10.Download and install the latest release of the Second Life Viewer from http://secondlife.com/support/downloads/.

3) Login using that Viewer and wait for a complete Login and Inventory rebuild. Verify that your avatar looks and reacts as you expect. Also make sure that you are being seen as you expect by others.

4) Afterwards, you may use any viewer you prefer but I recommend a clean install of that viewer as well following their instructions.

 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Dare I ask if you have preformed a clean install of the Viewer?

 

Just in Case:

For this type of issue a Clean Install [ Manual deletion of the Viewer Support Folders ] allows you to recover from and continue. This manual deletion step not only deletes the contents of various caches [textures, non-deleting textures, compromised indices] it also removes compromised configuration XML files and other support structures. ~ If you are using the latest Official SL Viewer, you appearing correctly to yourself on your screen shows that Server Side Appearance is working since your "look" is and was "Baked" on the SSA Servers at Linden Lab. BTW you may bypass the Graphics Driver update step.

1)OPTIONAL -  Identify the Video / Graphics system in your PC and get the most current drivers direct from the Video System manufacturer.

http://support.amd.com/us/gpudownload/Pages/index.aspx
http://www.nvidia.com/Download/index.aspx?lang=en-us
http://www.intel.com/p/en_US/support/detect/graphics

2) Reinstall SL again using the official version from Linden Lab. [be sure to do a clean install and do not skip steps]

http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life...

Here is the Windows 8 Manual System File cleanup procedure since it's not in the procedure above.

Windows 8

1.Using File Explorer -> Libraries / Computer / ( C: ) / Users /
2.Press the Continue button to get permission to obtain permanent permission edit this directory.
3.From the View drop-down menu option select Options & Change Folder & Search Options
4.Select the View Tab
5.Under the Hidden Files and Folders options click on the - O Show hidden files, folders & Drives radio button
6.Push the Apply Button then the OK button.
7.Open C:\Users\\yourpcusername)\AppData\Local\SecondLife and delete the contents of the SecondLife folder.
8.Open C:\Users\(yourpcusername)\AppData\Roaming\SecondLife and delete the contents of the SecondLife folder.
9.Uninstall Second Life using the Programs and Features tool in the Windows Control Panel.
10.Download and install the latest release of the Second Life Viewer from http://secondlife.com/support/downloads/.

3) Login using that Viewer and wait for a complete Login and Inventory rebuild. Verify that your avatar looks and reacts as you expect. Also make sure that you are being seen as you expect by others.

4) Afterwards, you may use any viewer you prefer but I recommend a clean install of that viewer as well following their instructions.

 

Share this post


Link to post
Share on other sites
  • 0

When you ask a tech question include information about your computer and viewer. If the viewer will at least show the login screen, get the info from the viewer's Help-About... and paste that into your post with your question. Help->About... provides all the version numbers we need.  To add your info to an existing question use OPTIONS->EDIT. It’s in the upper right of your post.

Without that information all we can do is guess. That means you have to try all our bad guesses and eliminate them one by one. This is easier for all of us, if you give us good information to start with.

We are guessing you are using the SL Viewer and not a third party viewer. Presumably you are using the default settings for software updates. If these things are accurate, then a clean install may be in order.

Share this post


Link to post
Share on other sites
  • 0

I'm not sure how long you have had your Sl account so this answer may not apply. If you are new to sl then it is most likely the answer you need. 

When we instal SL viewer it sets up default settings based on your computers capabilities. Often these default settings are higher than is needed and make things run much slower to get the pictures in. 

If you haven't already set up this information to be custom to you... first go in the me menu and find preferences. In there you will need to find the one that says graphics. On the top there will be a slider with low to high. If your slider is anywhere past the first few notches then your default settings can be turned down some. The high graphics setting isn't helping you if the things aren't coming clear anyway. You can go ahead and turn them to low or try turning them down one notch at a time to see what works for you. 

After you do that you will see a button that says advanced.. click this.. it makes the rest of the box filled with other sliders and boxes to customize your graphics. There is one that says draw distance.. 56 is usually fine for your every day needs. If this is set higher that often is why people stay grey. The computer is working to compute graphic information up to the distance set here. The lower the distance the less dada is being rendered in the same amount of time. You don't want this set too low or you wont be able to see as far as the next person to even see if they are grey or not.  You only need this higher if your sight seeing or flying. 

While you are in there look for the slider nest to the object LOD... you'll have best results for items you see taking shape if you set that to 4.

don't forget to save and apply.

If you don't like the results you can go back to the same place and change it all back to the way it was before you gave it a try so don't panic if you want it back how it was.

Share this post


Link to post
Share on other sites
  • 0

Those answers are great....did all that....went as far as to do a complete format of the drive (was due anyways) all the drivers are up to date and still see grey people. Ummmmmm i ain't going out to buy a  new system!

Share this post


Link to post
Share on other sites
  • 0

well i have been on SL since 2008 and i never had a rezzing or loading problem... But since this SSA has been introduced to SL.. i see grey ppl except my avatar... and it takes a lot of time to load up... SL worked smooth for me before the SSA.... So theres no problem with the System. But still fyi i have the core i3, 4gb ram, with the Nvidia geforce cuda 310M... and i have done a clean install almost 10-20 times by now... but its still slow.. and i used to seeing gray ppl now... most of my friends had the same problem... Some have left playing SL cos it never got solved.... So pls do look after this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...