Jump to content
Sign in to follow this  
Sadie Chayoo

Major bake failure since ssb went live

Recommended Posts

here are some images the have been posted

this is how I look when I rez inworld

http://www.flickr.com/photos/11384178@N07/9564495929/in/photostream/

this is how I look after a rebake ( my screen only)

http://www.flickr.com/photos/11384178@N07/9567288500/in/photostream/

this is what I look like on everyone ( other avatars) screens

http://www.flickr.com/photos/11384178@N07/9567289280/in/photostream/

You client no longer "sees" what the other avatar looks like inworld-the ssb server supply's the image to your client of what they look like. This is what the ssb server is telling other avatars I look like. This is a major failure, my avatar has been destroyed by ssb!

And yes we did all the 20 things to try clearing/reinstalling/drivers-ect

this is a new problem, and its an ssb problem -I couldn't submit a ticket because there is no category for something like this.  The full scope of this is going to unfold slowly, you don't know you look like this to other avatars, unless they tell you.

Then there is no way to report it- so LL is thinking they just did a great thing-here's there are major issues, and they don't even know it-so I'm posting it here.

Is there a Linden here from the technical dept?

 

 

 

Share this post


Link to post
Share on other sites

You can change any part of the avatar outfit and it makes no difference in what others see. Even tried all the LL basic avatars. It changed on my screen but not anyone else. The ssb server continued to supply the image that I posted , no matter what I look like on my screen

Share this post


Link to post
Share on other sites

Did you do what I suggested in my reply to your "Answers" post? I'll repeat it here:

Make sure you have one and only one folder in your inventory labled "Current Outfit" and that it's sitting in your main inventory along with the system folders instead of being tucked into another folder. If you have more than one "Current Outfit" folder or it's buried inside another folder you need to contact Linden Lab support to have your inventory repaired.

Share this post


Link to post
Share on other sites

When you ask a tech question include information about your computer and viewer. If the viewer will at least show the login screen, get the info from the viewer's Help-About... and paste that into your post with your question. Help->About... provides all the version numbers we need.  To add your info to an existing question use OPTIONS->EDIT. It’s in the upper right of your post.

Without that information all we can do is guess. That means you have to try all our bad guesses and eliminate them one by one. This is easier for all of us, if you give us good information to start with.

Not knowing which viewer and version you are using, we are just wildly guessing at what may be the problem. If You are running Phoenix, that is the problem.

Otherwise you may have a corrupt current outfit folder...

...and no there is never a Linden here. Well... almost never.

Share this post


Link to post
Share on other sites

You are not alone I am having the same exact problems.  I have went through the gambit of fixes, and nothing has worked.  Sighs

My alt using all the same viewer, shape, skin, eyes, hair, and outfit looks great.  SO WEIRD!

 

Share this post


Link to post
Share on other sites

heres more info

Second Life 3.6.3 (279564) Aug  5 2013 20:45:01 (Second Life Release)
Release Notes

You are at 257149.0, 260496.0, 105.0 in Oslar located at sim10323.agni.lindenlab.com (216.82.50.45:13009)
Second Life Server 13.07.26.279129
Release Notes

CPU: Intel® Core i7-3820 CPU @ 3.60GHz (4300 MHz)
Memory: 16003 MB
OS Version: Linux 3.8.0-25-generic #37-Ubuntu SMP Thu Jun 6 20:47:07 UTC 2013 x86_64
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 480/PCIe/SSE2

OpenGL Version: 4.3.0 NVIDIA 313.30

libcurl Version: libcurl/7.21.1 OpenSSL/1.0.0d zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: KDU v6.4.1
Audio Driver Version: FMOD Ex 4.44.12
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Vivox 3.2.0002.10426

Built with GCC version 40603
Packets Lost: 0/6103 (0.0%)Second Life 3.6.3 (279564) Aug  5 2013 20:45:01 (Second Life Release)
Release Notes

You are at 257149.0, 260496.0, 105.0 in Oslar located at sim10323.agni.lindenlab.com (216.82.50.45:13009)
Second Life Server 13.07.26.279129
Release Notes

CPU: Intel® Core i7-3820 CPU @ 3.60GHz (4300 MHz)
Memory: 16003 MB
OS Version: Linux 3.8.0-25-generic #37-Ubuntu SMP Thu Jun 6 20:47:07 UTC 2013 x86_64
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 480/PCIe/SSE2

OpenGL Version: 4.3.0 NVIDIA 313.30

libcurl Version: libcurl/7.21.1 OpenSSL/1.0.0d zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: KDU v6.4.1
Audio Driver Version: FMOD Ex 4.44.12
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Vivox 3.2.0002.10426

Built with GCC version 40603
Packets Lost: 0/6103 (0.0%)

 

Here's the story on current outfit folders there are two currebt outfit folders-one is a system folder, the other is in clothing-it is empty but I can't delete it what do I do to fix it?

 

Share this post


Link to post
Share on other sites

her I'm trying the other side-all the computers on our lan are dual boot  Windows linux

 

Second Life 3.6.3 (279564) Aug  6 2013 00:25:49 (Second Life Release)
Release Notes

You are at 255,870.0, 256,134.0, 2.8 in Smith located at sim9068.agni.lindenlab.com (216.82.42.4:13028)
Second Life Server 13.07.26.279129
Release Notes

CPU: Intel® Core i7-3820 CPU @ 3.60GHz (3686.44 MHz)
Memory: 16338 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 480/PCIe/SSE2

Windows Graphics Driver Version: 9.18.0013.1422
OpenGL Version: 4.2.0

libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: KDU v7.0
Audio Driver Version: FMOD Ex 4.44.12
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Vivox 4.5.0009.17865

Built with MSVC version 1600
Packets Lost: 0/3,176 (0.0%)

logged in at smith for the best shot at success

Current outfit folder thing

the official viewer has marked both folders as system folders-one is in clothing the other is an inventory system folder in the usual place what do I do ?

Share this post


Link to post
Share on other sites

Sadie - as this is a technical issue I suggest you raise it on the Second Life JIRA.  Read the information on how to create an entry and then fill in the form with all the information you have provided here - especially the pics and the fact that you have more than one Current outfit folder, and state that you believe you may have an incidence of SUN_99 - 'Bakefail on SSA regions only. When entering into SSA region, skin and system clothes fail to bake'.  Keep checking back there regularly to see what the response is, as they may ask for further information.

Good Luck.

Share this post


Link to post
Share on other sites


Sadie Chayoo wrote:

Current outfit folder thing

the official viewer has marked both folders as system folders-one is in clothing the other is an inventory system folder in the usual place what do I do ?

 

There's your problem - SSA requires one and only one Current Outfit foldr - this is a known issue and Linden Lab can repair it. If you're Premium you can contact live chat 0 other than that you'll have to take out a support ticket.

Share this post


Link to post
Share on other sites

I'm assuming that Sadie is not a Premium user as she could not find a suitable category to raise a support ticket.  Also this is definitely a technical issue and, like many othes are doing, it really should be raised on th JIRA.

Share this post


Link to post
Share on other sites

You can always count on Linden Labs to fix something that wasn't broken, and thereby ensure that it's broken for weeks or months afterward.  Baking was NOT a problem, but is certainly is now.  What a stupid screwed up mess.  This is the SLOWEST baking I've seen since I started in 2007.  In fact, some things NEVER bake until you reboot several times.  Can we just go back to client side baking?  

Share this post


Link to post
Share on other sites


Jaffee Gaffer wrote:

You can always count on
Linden Labs
to fix something ... 

:smileysurprised: :smileyfrustrated:  :matte-motes-yawn:

Hey! The company is:

Linden-Lab.jpg

http://lindenlab.com/

 

Thank you for your attention. :smileywink:

Share this post


Link to post
Share on other sites


Jaffee Gaffer wrote:

You can always count on Linden Labs to fix something that wasn't broken, and thereby ensure that it's broken for weeks or months afterward.  Baking was NOT a problem, but is certainly is now.  What a stupid screwed up mess.  This is the SLOWEST baking I've seen since I started in 2007.  In fact, some things NEVER bake until you reboot several times.  Can we just go back to client side baking?  

And of course it has NOTHING to do with your connection or router despite 99% of people not having problems, just like your constant inventory problems had NOTHING to do with your connection and router before.

Share this post


Link to post
Share on other sites

Well I guess I am not the only one who is having the same issues.....Not thatthis is any sort of comfort though.... and I do not not see a differnce when wearing stuff.. how it is suppose to be almost instant.....instead of taking a few second.. it still takes a few seconds...Good thing I was not holding my breath...I spent a whole night dancing and my dance parter seen me as grey excpet feet and hair yet I seen myself correctly.  No matter what we did helped :matte-motes-crying:

Share this post


Link to post
Share on other sites


LadyPetunias Audion wrote:

Well I guess I am not the only one who is having the same issues.....Not thatthis is any sort of comfort though.... and I do not not see a differnce when wearing stuff.. how it is suppose to be almost instant.....instead of taking a few second.. it still takes a few seconds...Good thing I was not holding my breath...I spent a whole night dancing and my dance parter seen me as grey excpet feet and hair yet I seen myself correctly.  No matter what we did helped :matte-motes-crying:

I don't recall anyone saying it wout be "almost instant." It's much faster for EVERYONE ELSE to see your changes though - up to two or three times as fast. If  you remember how when you used to change outfits you'd see yourself sharp, then blurry, then (hopefully) sharp again? Nobody else saw your changes until after that blurry phase. As far as your partner seeing you gray, that's a symptom of wearing a bad alpha - I see  you had alpha problems a couple of months ago. Were you wearing that same one?

Share this post


Link to post
Share on other sites


Sadie Chayoo wrote:

her I'm trying the other side-all the computers on our lan are dual boot  Windows linux

 

Second Life 3.6.3 (279564) Aug  6 2013 00:25:49 (Second Life Release)

Release Notes

 

You are at 255,870.0, 256,134.0, 2.8 in Smith located at sim9068.agni.lindenlab.com (216.82.42.4:13028)

Second Life Server 13.07.26.279129

Release Notes

 

CPU: Intel® Core i7-3820 CPU @ 3.60GHz (3686.44 MHz)

Memory: 16338 MB

OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)

Graphics Card Vendor: NVIDIA Corporation

Graphics Card: GeForce GTX 480/PCIe/SSE2

 

Windows Graphics Driver Version: 9.18.0013.1422

OpenGL Version: 4.2.0

 

libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1

J2C Decoder Version: KDU v7.0

Audio Driver Version: FMOD Ex 4.44.12

Qt Webkit Version: 4.7.1 (version number hard-coded)

Voice Server Version: Vivox 4.5.0009.17865

 

Built with MSVC version 1600

Packets Lost: 0/3,176 (0.0%)

logged in at smith for the best shot at success

Current outfit folder thing

the official viewer has marked both folders as system folders-one is in clothing the other is an inventory system folder in the usual place what do I do ?

There's your problem..

The latest nvidia driver is  9.18.0013.2049

 

ETA. What is your bandwith set to in SL?

Share this post


Link to post
Share on other sites

Well in the video it look like almost instant compared to the blur.....I just see no changes in how things load.. actually I do not see or I should say notice any of the  changes..I guess maybe it is partly our computers..

 

Share this post


Link to post
Share on other sites

Is the image of you "from other avatars"  given to you by the "Angel" avi????     Notice the "Angel" avi is using Cool Viewer which does not support SSB....

 

 

Share this post


Link to post
Share on other sites

CoolVL has supported SSB since version 1.26.4 which came out back in july. However, it's best to get the latest verssion, as many bug fixes have been added since then.

Share this post


Link to post
Share on other sites

We were at a dance last night, my partner said  "oh its a change to see you smiling" i said i'm not smiling, she sent me a pic and sure enough she was seeing me smiling while i saw i was not smiling.

Same as when we telerported home, i had no skirt on, she saw a skirt, and i did not see it till i took it off and wore it again, then i saw it

Share this post


Link to post
Share on other sites


nikita Jefferson wrote:

We were at a dance last night, my partner said  "oh its a change to see you smiling" i said i'm not smiling, she sent me a pic and sure enough she was seeing me smiling while i saw i was not smiling.

Same as when we telerported home, i had no skirt on, she saw a skirt, and i did not see it till i took it off and wore it again, then i saw it

A few comments here.  Really I am talking to the topic as a whole.

I think there is some misunderstanding about SSA in general.  SSA deals with TEXTURES baked on the Avatar which by its nature includes skins, system clothes and tattoo layers.

It does NOT deal with attached items such hair, skirts, etc that are made from prims, sculpts or mesh.  They fall under another category.  Sometimes there is a failure by your viewer to render an attached object or any object in general for that matter.  That is a problem that most of the issues have now been fixed.  But occasional failures by a Viewer to render an object do still happen.  But that is Viewer side.

Secondly, regarding animations.

Everything that your viewer renders has a priority level assigned to it.  Until "A" happens, "B" does not.  Animations (here your smile) have a lower priority than other things, though I don't know the specific pecking order.

A perfect example is dancing at a busy club.  You select a dance and your Viewer tells the Server you are now doing The Twist.  The Server sends that info to everyone who sees you.  Someone with a high end computer will see you start dancing faster than some one with a low end computer that is still struggling to process all the background higher priority information.

I've seen it time and time again where it's been asked by someone "do I look like I am dancing" and the answer is yes.  The problem again is Viewer side.  Not Server.

This is a general overview.  I know there are more technical details than what I am stating here.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...