Sign in to follow this  
Followers 0
Sylvio Runo

Help to Fix : Adobe Flash Player Plugin for Mac

18 posts in this topic

Hello people,

The last plugin released by Adobe (11.8) is not working for the SecondLife viewer and Third Party viewers (only for Mac).

You must to rollback the plugin for the prior version if you wish to watch flash content.

Check the report here: http://jira.phoenixviewer.com/browse/FIRE-11057

I am requesting for all Mac users to vote in this bug to fix the adobe flash player plugin for Mac users.

Vote on this bug here: https://bugbase.adobe.com/index.cfm?event=bug&id=3597462

This is the answer from Adobe:

"Hi,
Thanks for reporting this bug to adobe.
However I don't think SecondLife is official configure that Flash Runtime officially supported.

You can check the system requirement http://www.adobe.com/products/flashplayer/tech-specs.html

For anyone who are impacted by this issue, i recommend you to vote the bug by adding comments describing how the issue impact your business, then we will consider to escalate this bug to management team. Thanks!"

Thank you

Share this post


Link to post
Share on other sites

Sylvio, Has this been reported to Linden Lab? Much of our educational content in SL is affected by this problem, and it is not practical to give visitors instructions to roll back their flash version. Gosh, it is hard enough to overcome the existing barriers to new user success withoug adding something like this!

I will post about it on the SLED list and see if any other educators have noticed the problem. 

 

Best

Thynka

Share this post


Link to post
Share on other sites

!!!

I just finished wiping out ALL my copies of SL, all config files, and everything else I could find... everything EXCEPT trying to downgrade my Flash... :)

 

Thank you for pointing this out... and thankfully bing, after 100 searches on various different terms, led me to this thread, or I'd have no idea what was going on...

Works now...

 

Share this post


Link to post
Share on other sites

Sylvio,

It does not look like there has been any change on this issue. Is this correct?

Neither LL or Adobe have addressed this issue it appears.

Share this post


Link to post
Share on other sites

I upgraded to the new Firestorm Beta thinking they may have taken care of this problem but no they have not. I still cannot view Adobe Flash videos.

Share this post


Link to post
Share on other sites

So what's the deal with this?  I rolled back to 11.7 but TONS of updates have been rolled out by Adobe for Flash due to security reasons.  I'm not willing to expose my computer to issues just to watch media in SL.  

 

Has this been fixed/addressed or no?

Share this post


Link to post
Share on other sites

Now that we're on version 12.0 of the plug-in, I thought that maybe this was fixed. As it is, I can see static .flv videos just fine, but run into the same problems (can HEAR, but screen is black) as before when when attempting to view .swf streams.

This means that Metaverse TV is off the air in my inworld house - and it's just not the same to have to launch Firefox to watch it.  Just sayin'.  ;-)

I submitted a customer service report to LL this morning and will see what they say before submitting a bug report. I truly think this is a bug though and would love to see this addressed.

 

Share this post


Link to post
Share on other sites

An update for you guys...


I submitted a customer service report because I like to have a paper trail before submitting a JIRA. Elijah Linden was really nice (and helpful) and asked if I could submit a bug report - since it IS a bug with the SL and compatible viewers and must be addressed by Linden Lab, not Adobe.

So I filed a bug report here: https://jira.secondlife.com/browse/BUG-5368

It was quickly closed and marked as a duplicate of BUG-3694, which is not viewable by the public. We can't comment on it or add to it. So LL knows about the bug - they are just not providing any feedback as to the status of it getting fixed. And judging by the Agile board, it looks like they are running a little over a year with backlog, so I have no idea when this will get fixed.  :catsad:


So I tried... Short of submitting an identical bug report every month and possibly getting banned by the JIRA, I'm not sure what to do. I would love to stream the VWBPE keynotes inworld (and I'm in education... All of my users/students are on a Mac), but this bug is making it a bit tough to "be impressive" in SL. 

*Sigh*

 

EDIT: And now BUG-3694 is public.  Thank you!! :catvery-happy:  https://jira.secondlife.com/browse/BUG-3694

Share this post


Link to post
Share on other sites

Yes, I also have the dark screen with audio playback issue on my Mavericks machine. Flash was updated to 12.0 yesterday and there was no fix, but then again the fix is not in the Flash player. The fix needs to be found in the viewer code.

The JIRA entry you referenced is indeed public now, but I could not add any comments to it. The best I could do was add myself to the "Watched" count.

 

Share this post


Link to post
Share on other sites

Hello! I noticed that I cannot comment as well. I can watch though. Hmmmm. I notice that once a JIRA is "triaged" or maybe even assigned status, it cannot be commented on.

We use Adobe Captivate to create video in SWF format. It would be nice to run video tutorials in Second Life, but we cannot.

Share this post


Link to post
Share on other sites

Ironically, I purchased a Mac OS X to speed up Second Life and use Firestorm Phoenix for best FPS.  It's been great.  Then I noticed my media TV is running BUT just showing up the proverbial black screen.

Returning to my old cranky laptop on Windows with an old version of Flash Player works fine.  However, it's not what you'd hope really.  Second Life don't seem to be moving with the times and I really don't want to take Flash Player back to an older version as other media then has failings outside of SL.

Hope it's fixed soon.

 

 

Share this post


Link to post
Share on other sites

This still seems to be unfixed.  The previously provided URL for downloading a back level of Flash is no longer valid.  Does anyone know where one can get the 11.7 version of FlashPlayer to get around this?

 

Share this post


Link to post
Share on other sites

This has been broken for a few years now.

I strongly recommend against getting that 11.7 player. Its old, and vulnerable to hacks.

I eventually just gave up on video in SL and replaced my SL TV with a 'media on prim' screen set to my youtube favorites.

 

 

Share this post


Link to post
Share on other sites

I belive that Apple is blocking 11.7 for the MAC due to security implcations. LL have changed the way of reporting bugs you now have to raise individual bug reports. There is no voting etc unless you have various privilages you cannot see any reports. Start raising reports if you want this fixed.

 

Share this post


Link to post
Share on other sites


Linda Haber wrote:

I belive that Apple is blocking 11.7 for the MAC due to security implcations. LL have changed the way of reporting bugs you now have to raise individual bug reports. There is no voting etc unless you have various privilages you cannot see any reports. Start raising reports if you want this fixed.

 

By "Reports" do you mean a JIRA?

The JIRA's are open again for us to see.  That happenned months ago.

There is an option for a reporter to make a JIRA private but that is meant mainly if the reporter is including personal info they don't want others to see.  But otherwise they are open now.

Share this post


Link to post
Share on other sites

Yep - JIRAs are open and the bug of the day, https://jira.secondlife.com/browse/BUG-3694  is still open.

@Linda - once a bug report has been triaged, you can no longer vote on it - BUT you can watch it. As this bug is still on the "active" list, LL can see the interest in getting this fixed by monitoring the number of "watches". So i highly recommend that those who are interested, watch this item.

That being said, I know that Monty Linden is working on this - and this is no easy fix. It basically will require a re-write of some of the viewer bones. So kudos to Monty for taking this on - I have faith in him.

All that being said, while waiting for the fix, I have discarded Flash from all of my TVs and media prims. I download my favorite Flash videos from YouTube, convert them to mp4 or m4v and send them to my server. Problem solved. :-)

Share this post


Link to post
Share on other sites

With the brand spank'n new zero-day vulnerabilities announced for various current and earlier version of Flash Player, I've gotta bring this up again.  

Not everyone has the wherewithall to have their own server to convert things to a different format to play within SL and even building your own object to play youtube media isn't something everyone wants to tackle.

Is there ever any hope for LL to fix this, or inworld TV makers to abandon Flash so this won't continue to be an issue?

 

- K

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0