Jump to content

Full Parcels, Sim Boundaries, and incredibly long-lasting bugs.


You are about to reply to a thread that has been inactive for 2711 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Today, I encountered what seems to be a very old bug.

When I am using a vehicle, the prims are taken from the sim-wide pool, rather than any allocation for an individual parcel. This means that my vehicle may flow over the marvels of the grid with neither let nor hindrance.

Except when it doesn't.

There is a Linden road running across the boundary between Kuula and Uzume, and the parcel boundaries zig-zag crazily over the road. Somebody is paying for some of that land, but at least they don't set a ban line. They do use the prims. When you cross from Kuula to Uzume, into this well-filled parcel, although on the very visible Linden Road Surface, you get a warning message, telling you that your vehicle has been returned because the parcel is full.

But if you enter that parcel from within the same sim, and leave that parcel into the next sim, a simple reversal of the journey, everything works normally.

I am told that it is a very old bug, but I find no mention of it in the JIRA. I can't find the details of any bug in the JIRA. I have even come across claims that it was fixed, when it clearly hasn't been. It looks as though this has been going on for over five years, more more than eight years, and nobody has taken notice.

Is there even anyone left in Linden Labs who was there when it was first reported. How has something like this been forgotten for so long?

William Tare Fox Interrogative Over

Link to post
Share on other sites
  • 1 month later...

I've seen it too. And I've felt it! :womanmad:

Since last week's massive rolling, that old bug seems to have had a sort of revival. Especially in Plusia region: For several days, it has been impossible for me to cross it while riding some vehicle.

Here's the result of my last (and still fresh) attempts:

Second Life: Your object '  Rail Crew Car v2.5' has been returned to your inventory Lost and Found folder by (???) from parcel 'PEKU' at Plusia 238, 251 because the parcel is full.Second Life: Your object '  Rail Crew Car v2.5' has been returned to your inventory Lost and Found folder by (???) from parcel 'Gog residentual' at Plusia 3, 191 because the parcel is full.

 Whether in or out of the region, I lose my vehicle, no matter which one.:womanfrustrated: Ironic: this happens just as LDPW has enabled the new SLRR extension to Yucca. You can't even go and enjoy it by riding from the "old" SLRR cause Plusia is a mandatory waypoint. Twice!

I wish I could add some comment in JIRA to refresh that bug. Anyway, I voted it and I'm following it now. Very close. :womanwink:

Link to post
Share on other sites

*Update* Plusia is fixed! But now the bugs occurs in other regions. For example, I couldn't even make a successful Tussock-to-Owlet crossing for several days:

Second Life: Your object <insert name of a killed in action train here> has been returned to your inventory Lost and Found folder by Paris Paster from parcel 'Paris Fantasies' at Tussock 126, 252 because the parcel is full.

I'm not a code expert, but I can't help but wonder why I'm bothered by a parcel... situated in the opposite corner and direction of where I try to head to! :matte-motes-mad:

Of course that's just a single example. Railroads are not the only issue. I lost the account of cars I've lost that way on mainland roads, during last week-end. Too many places to remember. :matte-motes-sour:

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2711 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...