Jump to content
  • 0
Sign in to follow this  
Bonzzy

I am unable to check out in Market place. When I try to check out I am directed to a blank page.

Question

9 answers to this question

Recommended Posts

  • 0

I just did a test of the MarketPlace both direct purchase + Cart purchases using Microsoft's IE and it all worked....

I'm guessing that you are clearly having issues with your Internet Browser. If after following Rolig's advise you might try these steps if it still fails.

Now Internet Explorer works  fine for all SL web pages . However, If it has not been properly secured and maintained by applying the Mandatory & Important patches issued from Microsoft. In addition if you have allowed tons of toolbars and other nonsense to accumulate in your IE software it will be become crippled.

I'm not going to take the time to teach you how to update and repair your IE browser at this time but rather here are links to other Internet Browsers you can install to get around this issue with SecondLife and Marketplace webpages.

Firefox from Mozella - http://www.mozilla.org/en-US/firefox/new/#download-fx

Chrome from Google - https://www.google.com/intl/en/chrome/browser/

One of these will get you going again on the internet....but please make sure your PC and IE are updated and repaired of their bloat that accumulates over time.

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I'm having the same issue - which has persisted since last night.  Are you using Safari, by chace?

I have tried clearing cache/history, to no effect; but you're not alone on this one.

Share this post


Link to post
Share on other sites
  • 0

In fact, I did just that (installing Firefox), and it seems to work; but the idea that MP doesn't function for the browser native to the OS is absurd.

Anyway, it worked fine until the other day.  Hopefully it'll blow over, and I can get this lame browser back off my computer.

Share this post


Link to post
Share on other sites
  • 0

Agreed. There's a suggestion that all of this started with Linden Lab started selling ad space on its web pages and people started fighting back by installing ad blockers. According to the theory, the ad blockers are what's causing the problem, so try turning off your ad blocker.

Share this post


Link to post
Share on other sites
  • 0

Hi, I'm having the same problem with ckecking out. When I click  "Place your order" it directs me to a blank page. Have you resolved this issue? The last time I purchased an item was 2 days ago. Please help me.

Share this post


Link to post
Share on other sites
  • 0

Livegna said

Hi, I'm having the same problem with ckecking out. When I click  "Place your order" it directs me to a blank page. Have you resolved this issue? The last time I purchased an item was 2 days ago. Please help me.

It's a similar issue, perhaps, but a brand new problem. The Linden Lab techs worked on it overnight and seem to have repaired it this morning.

As a suggestion for the future .... when you have a question, please start your own brand new thread instead of tagging it onto the end of someone else's very ancient one.   Almost nobody will ever see a comment tacked onto a question that was asked years ago.  :smileywink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...