Jump to content

Disappearing poseballs and bad mirror reflection since new viewer update


You are about to reply to a thread that has been inactive for 2806 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi,

 

Not sure if this is right thread but anyhow... Lately, whenever i make poseballs with animation in prim with any working script, after i sit on a working poseball it disappears on me. I only see floating text but poseball is nowhere to be found, not even with transparance on. Only when i relog i see them again. It's impossible ot modify them at all. My friend has similar issues. I don't know if this was discussed anywhere else before but it has become quite a problem. I can only work with pose stands but for couple posing that trully is a sitback.

 

Second are mirror reflectios. I have the Mirror water windlight setting and when using it on older viewer reflection was of almost perfect resolution and smooth edges but when using it now with the exact same specs it's of such poor pixelated resolution it's useless.

 

Any similar problems?

Or I should just wait and hope for the best with this new Serves Side Baking changes.

 

Thank you.

Link to post
Share on other sites

Yes I just had this problem 2 days ago, never before. As you say the poseball is gone but the text is there, seems to sink into the ground had to get them out of objects like a dock also. Have no idea why this started.

Link to post
Share on other sites

THe poseballs are because of a bug in your viewer thinking the item should be culled brought about by the recent changes to interest lists so that larger surfaces are drawn before the balls are or also a bug in your viewer in dealing with HTTP packets timing out, thus getting part of the object (in this case one of the balls)

You can alter the positions of the poseballs, normally lifting them up or away from a wall will clear it. Short of that you will probably need to switch to a better viewer, like the latest Singularity alpha.

Link to post
Share on other sites

Thank you all for your helpful answers. I have the same problem in Singularity as in the latest version of Firestorm.

However today I uploaded clean installation of SL client and after another test poseball seems to work.

I will try to make another clean install of other viewers and see if it helps.

 

Reflections are still the issue. I've tried all latest viewers (Singularity, Firestorm, SL client), i have ultra settings on with antialising on 16x, everything on max and taking snaphots of 5000x3000. Mirroring reflection is simply useless pixelated sadness.

I tested the same specs on other computer with one of the best graphics cards on the market. On old Firestorm version 3.sth sth mirroring reflection was superb. But as soon as I updated to the latest version of Firestorm I have the same problem. The quality is to cry for.

I shall make some more tests with old Zen viewer and Nirans viewer to compare them with latest versions of SL client, Singularity and Firestorm.

 

 

Link to post
Share on other sites

With another clean install of Firestorm poseball problem has gone. Happy for that!

 

Reflections: I tested the same Mirror reflection windlight setting in Zen Viewer and it's of superb quality.

(so sad i have to say goodbye to this viewer... my fav ever)

 

I tested it also in latest version of Nirans viewer and it's way better then in Firestorm, SL client or Singularity but not as great as in Zen viewer.

 

So my conclusion is that all viewers that are ready for SSB are behaving differently as others or their past versions.

Maybe the solution is simple in tweaking the mirror reflection windight setting again a bit, i don't know.

 

Hope my "discoveries" help others with similar issues.

 

Kind regards,

iBi

 

Link to post
Share on other sites

I pretty much never play with Windlight settings, so no idea what I'm talking about really, but...


So my conclusion is that all viewers that are ready for SSB are behaving differently as others or their past versions. 

A change in rendering behavior (mirror water reflections) would seem more likely associated with Materials than with SSB. Maybe some of these viewers are getting the Materials code just now, coincident with the SSB stuff. (Actually, the same may have been true for the Linden viewer, except months earlier?)

Link to post
Share on other sites

I don't know if this even has to do with the question but I found it interesting. I have a little fishing pond on which I used a water texture that wasn't fabulous but wasn't all that bad. When I finally forced myself off Phoenix and onto Firestorm (4.3) a few months back, I noticed the water no longer moved, no matter what Water settings I chose. It just looked frozen. I could still catch fish so I paid little attention and besides, it was wintertime.

Last night I clean-installed 4.4.2, and after redoing my settings went for a short walk and noticed my pond had thawed and was rippling nicely. It looks better than I remember, actually.

Link to post
Share on other sites


Dillon Levenque wrote:

I don't know if this even has to do with the question but I found it interesting. I have a little fishing pond on which I used a water texture that wasn't fabulous but wasn't all that bad. When I finally forced myself off Phoenix and onto Firestorm (4.3) a few months back, I noticed the water no longer moved, no matter what Water settings I chose. It just looked frozen. I could still catch fish so I paid little attention and besides, it was wintertime.

Last night I clean-installed 4.4.2, and after redoing my settings went for a short walk and noticed my pond had thawed and was rippling nicely. It looks better than I remember, actually.

I hope you're catching bigger compliments now that the water has thawed...

Fishing for Compliments.jpg

Link to post
Share on other sites
  • 1 month later...

HI,

I just started making my own poseballs and trying to use my own anims. Everything goes according to plan until I want to stand up. I am tossed off my platform into mid-air, then I have to tp home, then back up to my building platform. I have linked my cushion with my posebll, taken it into my inventory, taken it back out and placed it where I want to link it to my build.

Next I check it to see if I can sit where I want. However, the poseball, cushion, and I are again tossed off my building platform into space. as long as I am sitting... it's no problem. The moment I stand up the cusion and poseball disappear and I hit the ground or tp back home to start all over again!

When I get back up to my bench, there is my cushion and poseball.

Any help on this matter would be greatly appreciated!

Atlantis Jewell

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2806 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...