Jump to content
  • 0
Sign in to follow this  
Chad Trellis

i can't log and receive the message Updating friends list

You are about to reply to a thread that has been inactive for 2556 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Chad,

[Clean install required in most cases]

OK Do the following:

1) Reinstall SL again using the official version from Linden Lab. [be sure to do a clean install]

http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life...

Here is the Windows 8 Manual System File cleanup procedure since it's not in the procedure above.

Windows 8

  1. Using File Explorer -> Libraries / Computer / ( C: ) / Users / <username>
  2. Press the Continue button to get permission to obtain permanent permission edit this directory.
  3. From the View drop-down menu option select Options & Change Folder & Search Options
  4. Select the View Tab
  5. Under the Hidden Files and  Folders options click on the - O Show hidden files, folders & Drives radio button
  6. Push the Apply Button then the OK button.
  7. Open C:\Users\<username>\AppData\Local and delete the contents of your Temp folder and the SecondLife folder.
  8. Uninstall Second Life using the Programs and Features tool in the Windows Control Panel.
  9. Download and install the latest release of the Second Life Viewer from http://secondlife.com/support/downloads/.

2) Login using that Viewer and wait for a complete Login and Inventory rebuild.

3) Afterwards, you may use any viewer you prefer but I recommend a clean install of that viewer as well following their instructions.

Also, restarting you router may help as well.

New Item from another resident and I quote " I went in to my security suite to look and firewalls and when I opened it , I had a huge red "!" on virus updates. somehow or another my "auto install updates" had shut off. so I installed the 11 pending virus protection updates and bing, I got straight into sl no problem. it appears since I have clean installed new versions of both sl and fs viewer, my software was looking at those as "new" programs and refusing me access until I installed the pending updates for virus protection. so there is something else for ppl to look at if they ever have this problem. check you virusware. "

:D

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Chad,

[Clean install required in most cases]

OK Do the following:

1) Reinstall SL again using the official version from Linden Lab. [be sure to do a clean install]

http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life...

Here is the Windows 8 Manual System File cleanup procedure since it's not in the procedure above.

Windows 8

  1. Using File Explorer -> Libraries / Computer / ( C: ) / Users / <username>
  2. Press the Continue button to get permission to obtain permanent permission edit this directory.
  3. From the View drop-down menu option select Options & Change Folder & Search Options
  4. Select the View Tab
  5. Under the Hidden Files and  Folders options click on the - O Show hidden files, folders & Drives radio button
  6. Push the Apply Button then the OK button.
  7. Open C:\Users\<username>\AppData\Local and delete the contents of your Temp folder and the SecondLife folder.
  8. Uninstall Second Life using the Programs and Features tool in the Windows Control Panel.
  9. Download and install the latest release of the Second Life Viewer from http://secondlife.com/support/downloads/.

2) Login using that Viewer and wait for a complete Login and Inventory rebuild.

3) Afterwards, you may use any viewer you prefer but I recommend a clean install of that viewer as well following their instructions.

Also, restarting you router may help as well.

New Item from another resident and I quote " I went in to my security suite to look and firewalls and when I opened it , I had a huge red "!" on virus updates. somehow or another my "auto install updates" had shut off. so I installed the 11 pending virus protection updates and bing, I got straight into sl no problem. it appears since I have clean installed new versions of both sl and fs viewer, my software was looking at those as "new" programs and refusing me access until I installed the pending updates for virus protection. so there is something else for ppl to look at if they ever have this problem. check you virusware. "

:D

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2556 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...