Jump to content
Sign in to follow this  
Tedi Amat

SOLVED BY ITSELF Can't do nothing in SL , no TP, , no view profile, no change place, NOTHING

Recommended Posts

Hi to all,

I've a strange and unusual problem (to me).

All I can do is IM with my friends and walk, all the rest no. I can't change place, I don't see tp from my friends, I can't see the names of the people  near me or the names of my friends. Can't see the profiles.. (no windows opens ). I've already re-install SL, restart me Pc ecc.

I've try with a new ava and all this things doesn't happen, it works fine.

 

 

So guys, how can I solve this mystery?

Share this post


Link to post
Share on other sites

It is not a general problem.  In fact the current standard SL version (3.6.0)  is running better that some recent ones.  First, clear cache 

Preferences- Advanced tab.  

If that does not work, save you current avatar under a new name.  Then remove all attachements and relog.  

TKR 

Share this post


Link to post
Share on other sites

Sounds like a connection/bandwith problem. Do a speedtest.net to Dallas and to Pensylvania to find out your true speed.

Share this post


Link to post
Share on other sites


Orca Flotta wrote:

Sounds like a connection/bandwith problem. Do a speedtest.net to Dallas and to Pensylvania to find out your true speed.

I was thinking this to. When I was on college interenet (which is throttled to death by security) I was unable to do a lot of those things. like TPing? Forget it. Reading profiles? people had those? lol a speedtext is probably a good choice here.

Share this post


Link to post
Share on other sites

I had a simillar issue a few months back. My avatar was stuck at my home and could not TP anywhere. Most times when I would try, I would even crash. My contact lists for friends and groups was blank. Even someone IMing me didn't work, and I could not IM anyone since I had no friends list to pick anyone. I couldn't send a note card either. It was like I was alone in SL. On top of that, my avatar was messed up. I was wearing two hairs, outfits, shoes. I could walk around my own home, but that was all I could do. I tried different viewers, and it was the same in each.  I re-installed, and that didn't work either. I cleared cache, the same. I created an alt and everything was fine for the alt. At this point I knew it had to be my account and contacted LL. I had to use the official viewer before they would help me and they pretty much had me do everything i had already done. I sent them screen shots of my messed up avi. I finally convinced them it was not my computer or my Internet since the alt worked just fine. It took them three days and a lot of communication between us, but it was finally fixed. it sounds to me that you are going to have to ask for help as well. Just be sure to use the official viewer and make sure the same things are happening with it. They will only give support to their own...even if it is really an account issue rather than a viewer issue. Good Luck! I hope my post helps.

Share this post


Link to post
Share on other sites


Staralien wrote:

I had a simillar issue a few months back. My avatar was stuck at my home and could not TP anywhere. Most times when I would try, I would even crash. My contact lists for friends and groups was blank. Even someone IMing me didn't work, and I could not IM anyone since I had no friends list to pick anyone. I couldn't send a note card either. It was like I was alone in SL. On top of that, my avatar was messed up. I was wearing two hairs, outfits, shoes. I could walk around my own home, but that was all I could do. I tried different viewers, and it was the same in each.  I re-installed, and that didn't work either. I cleared cache, the same. I created an alt and everything was fine for the alt. At this point I knew it had to be my account and contacted LL. I had to use the official viewer before they would help me and they pretty much had me do everything i had already done. I sent them screen shots of my messed up avi. I finally convinced them it was not my computer or my Internet since the alt worked just fine. It took them three days and a lot of communication between us, but it was finally fixed. it sounds to me that you are going to have to ask for help as well. Just be sure to use the official viewer and make sure the same things are happening with it. They will only give support to their own...even if it is really an account issue rather than a viewer issue. Good Luck! I hope my post helps.

Unfortunatly if this is the case that mean OP will HAVE TO HAVE a premium account or LL will outright refuse to help him. IMO it's incredably messed up that LL does this int he case of serverside issues but it is the way it is. There is a jira suggesting they should change this can't remember the URL though or i'd post it.

Share this post


Link to post
Share on other sites


Senobia Xenga wrote:

Are you wearing an RLV relay that's prohibiting you from doing those things? Sounds like you might be. 

I believe you are right. I would bet since the OP was able to do all the things unable before when a new avi was made it was some RLV. An Object with RLV maybe they don't realize can prevent you from TP, not allowed to see chat, keep your avi in a certain area, etc. Otherwise I would go with cache and possibly connection, especially if it was wireless.

Share this post


Link to post
Share on other sites

Hi and thank you very much to everybody.

"Unfortunately" it wasn't bandwidth problem (because with a new ava it worked well) neither RLV.  I'm quite sure it was a problem of SL (because today it works) but what I can't understand is why I had this problem problem and at the same time my friends no???

Hope this will never happens again but who knows...  :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...