Jump to content
Sign in to follow this  
SLtesterL2

Suggestions on how to run SL on Wifi

Recommended Posts

So as I understand, SL is a fickle sort when it comes to using wireless internet. Is there a way in which I can get just as good connection as a wired one? I don't lag terribly (only in huge areas with many avatars but that's natural) but I would like to hit a higher fps. I usually get around 15-25 but I can hit up to 47 if I''m REALLY lucky and it looks so beautiful! So what can I do to make my average fps high as well? Thank you!

Share this post


Link to post
Share on other sites

Try your hands with a gizmo that boost wifi singles. It may help a little. A weird connection is content single. Wifi sends out in bursts really really quick and is lesser than a connected line. But definitely look into buying a extended wifi atena. Computer shops online and radio shack type places usually have them you can add on to your router. Best of luck.

Share this post


Link to post
Share on other sites


SLtesterL2 wrote:

So as I understand, SL is a fickle sort when it comes to using wireless internet. Is there a way in which I can get just as good connection as a wired one? I don't lag terribly (only in huge areas with many avatars but that's natural) but I would like to hit a higher fps. I usually get around 15-25 but I can hit up to 47 if I''m REALLY lucky and it looks so beautiful! So what can I do to make my average fps high as well? Thank you!

The obvious thing is that lower grahic's settings (should) yield higher FPS.

But then you are sacrificing the higher quality you are wanting.

Catch 22 there.

Share this post


Link to post
Share on other sites

If you pick up other wifi networks on the computer you are tying to connect to SL with, you can try setting the wifi channel to something less used by other siginals in your area. Less noise to intefere with the signal.  It should be in your router wifi setup which you can get to by entering your routers ip address into any web browser..  if you don't know how to i'd talk to a tech friend 

 

now as for fps its usally a local issue (your computer) try turning off none esential programs on your computer while on sl, also follow any number of online guides to increase fps or lower lag in sl 

Share this post


Link to post
Share on other sites

I use wifi to connect to SL nearly all the time.  And my advice is that it works great with the right router.  Sadly, I do not know how to specify the "right router".  But from experience, there can be wide variation in how well routers work.

Some supporting anecdotes:  

At home, my ISP provides a wifi router as part of the package.  That router works very poorly with SL; if I hook up to it, I get >5% packet loss, and a laggy, laggy SL exerience.  I connected the ISP router (2WIRE) to a different router (linksys) with an ethernet cable.  With the linksys router (but same internet connection), I rarely see packet loss.  But wifi is subject to interference, and I do have occasional bouts of packet loss which promplty go away when I plug in  with an ethernet cord.  I have a pretty good PC and typically get 30 - 150 fps, depending on where I am in SL.

At my daughter's house, different ISP on the other side of the country.  With her old 2Wire router, SL ran crappy on the windows laptop and fine on the macbook pro.  With her brand new Netgear router, both machines run SL flawlessly.

In hotels, I always check speedtest.net, and if the DL speed is >~1 Mbps, I find that I can run SL with no packet loss about 1/4 the time, with acceptable packet loss another 1/4 the time, and just too much (> ~3-5%) to be usable for SL the remaining 1/2 the time.  I've seen links that test out 10 Mbps DL and stream netflix just fine, but give 30% packet loss for SL.  I've seen links with only 0.4 Mbps run SL OK, with no packet loss at all. (lag yes, the low BW does make a difference.  Not so much to the fps, but it takes forever for the textures to fill in)

 

Share this post


Link to post
Share on other sites

I have a WLAN using Dlink and its fine almost all the the time.  Agree with most of Rhys comments.

Of course I get crashes (mainly when sailing) but they can be tied to other SL issues.   Packet loss is always low.

Do make sure to pick a good channel; and avoid any interference in your house / appt.   (My european microwave can be deadly so use a kettle to make tea!).   My ISP also had a combo router which was a POS from what I read on the web.   Running it in bridge mode with my DLInk works fine however..

 

Share this post


Link to post
Share on other sites

I have used both Netgear and Motorola Surfboard cable modem/routers and get equally good performance hard wired and wireless. I really can't tell the difference between the connection speeds. (GPX 460 and 360m GPUs... comparable systems under them)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...