Jump to content
Sign in to follow this  
Gin Clayton

Problem with flexiprims.

Recommended Posts

On this account flexiprims spaz out like crazy on my character and my character only. Other avatars and objects act normally. I've tested it with alt accounts on the same computer, viewer, and settings and my alts act normally when wearing flexiprims. I've changed settiings, deleted cache/other folders, changed sims, changed avatars, just about everything except reinstall the viewer. I have no clue as to what could be causing this problem on this one account and only my account. Any ideas?

Share this post


Link to post
Share on other sites

A small update. It's still happening on different viewers too. I'm not really sure what the problem is aside from perhaps an asset issue on LL's end? But that doesn't really make sense...

Share this post


Link to post
Share on other sites

Is there a way to show whats going on? Try doing the avatar health routine if you havent already. Create a new bridge etc... When i was having issues with my alt and not with my main , the problem was on the bridge (i had 2 attached at the same time) , well idk but at least you can try this

Share this post


Link to post
Share on other sites

Hi ,Gin.

Do you use the same ao for all your characters? maybe the flexy prim settings are the same but the movements of your avatats change so as consequence those flaggy prims move more or less according to your ao animations? try testing that prim/prims using the same ao.

Share this post


Link to post
Share on other sites


Gin Clayton wrote:

I've already tried taking it off and such, no deal.

I am not sure what you mean by spaz out... can you be a bit more descriptive?

 

also, when they said rebuild bridge they ment actually going into avatat>avatar health> rebuild bridge. (in firestorm)

 

However, spaz out can mean so many things. any advice you get is just a shot in the dark.

Share this post


Link to post
Share on other sites


Gin Clayton wrote:

On this account flexiprims spaz out like crazy on my character and my character only.


I know exactly what you mean :) This has been happening to me off and on for years (since windlight). The odd part is it doesn't happen all the time and not always the same prim set. Could be hair one time and skirt the next.

At first I thought it was a flex setting so I tried different variations but the same thing happened despite the changes. IMO it's a long time glitch (dependent on viewer versions) that is so intermittent, it's very hard to pinpoint. Another observation is that it doesn't affect every prim in the linkset. It varies from one to 5 or 6 depending on log in.

And yes, spaz out is a great way to define it  :matte-motes-wink-tongue:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...