Jump to content
You are about to reply to a thread that has been inactive for 2690 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hallo,
Ich komme nicht auf die Beta Grid. Wenn ich als Region Aditi eingebe, steht da zwar das diese geladen wird. Und dann kommt die Meldung Region nicht verfuegbar und ich werde auf ein anderes Land umgeleitet.

Das geht schon den ganzen Tag so. Woran liegt das?

Link to post
Share on other sites

Kleine Anmerkung.

Wenn man sich das erste mal auf dem Beta-Grid einloggt ist das Inventar und der Kontostand eine genau Kopie aus dem Aditi (Live-Grid). Ab dann laufen beide auseinander.

Nach einigen Jahren habe ich im Beta-Grid eine lustige Freundensliste ;-)

Dies bedeutet aber auch, wenn man in Live-Grid etwas hochlaedt und dann ins Beta-Grid einloggt ist es nicht vorhanden. Um das Inventar und den Kontostand zu synchen ist eine Passwortaenderung eine Moeglichkeit.

Falls einem das Geld im Beta-Grid einmal ausgeht kann man auch wieder Passwort aendern oder sich einen Linden-Avatar per IM greifen und um "Nachschub" bitten.

Monti

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2690 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...