Jump to content

Magnum Region - "Event Poll stalled" errors?


You are about to reply to a thread that has been inactive for 2826 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

In my home region, which is a Magnum region, since last Saturday I have been experiencing numerous 'crashes' where I am logged out with the message: 

You have been logged out of Second Life:
This region may be experiencing trouble. Please check your connection to the Internet.

 To reproduce this error all I have to do is log in to my home, sit quietly in my skybox and do nothing but chat with friends in IM. Within 10 minutes to an hour, I get the PING and I'm out.

This does not happen in other regions - I have been able to sit in an adjacent region and do nothing but IM without any problems. 

Looking at my viewer logs, they are full of 404 errors like this:

2013-05-03T14:49:28Z INFO: LLCurl::completedRaw: Failed to deserialize LLSD. https://sim10205.agni.lindenlab.com:12043/cap/001d73ff-11f1-1b70-e2f0-0c838c17ff5e/?ids=e2b602b9-615c-4337-95bc-20e3aae5792f [404]: Not Found
2013-05-03T14:49:28Z WARNING: LLAvatarNameResponder::error: Error. Status: 404 - Reason: Not Found
2013-05-03T14:49:32Z INFO: idle: Kills on unknown objects: 156
2013-05-03T14:49:36Z INFO: LLCurl::completedRaw: Failed to deserialize LLSD. https://sim10205.agni.lindenlab.com:12043/cap/37e82b0b-7cdc-20e9-8e5f-edbe79f60882 [404]: Not Found
2013-05-03T14:49:36Z WARNING: LLEventPollResponder::errorWithContent: Error at count: 1 - status: 404 - reason: Not Found - content: {'reason':'Not Found'}
2013-05-03T14:49:36Z INFO: LLEventPollResponder::stop: Event poll stopped at count: 1 - URL: https://sim10205.agni.lindenlab.com:12043/cap/37e82b0b-7cdc-20e9-8e5f-edbe79f60882
2013-05-03T14:49:36Z WARNING: LLEventPollResponder::errorWithContent: Forcing disconnect due to stalled main region event poll.

 Finally, I have tested this from work to ensure it wasn't a problem with my home connection / network / ISP. Same problem, the only common denominator is that it's a Magnum RC region.

The region name by the way is Thorklin. 

Is this something that will hopefully be fixed soon?

Needless to say it's very frustrating to be paying for land and being unable to use it.

Link to post
Share on other sites

I think I'm experiencing the same behavior, I don't have viewer logs to compare however.


I get the same error message and I get logged out, as if the sim crashed and was restarting. However, the sim doesn't restart. All the URLs in the region are invalidated though causing cap not found errors, but it doesn't trigger the changed() event for region restart in order for new URLs to be obtained.

Link to post
Share on other sites
  • 4 weeks later...

It is not only on Magnum regions-my opinion suggests It is random griefing on all channels.  If you crash anywhere at anytime, Try logging into second life viewer ,not a 3rd party viewer, and you may see the same pinged out error message as you try to complete the log on process.. Hopefully the rare crash mode is fixed now.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2826 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...