Jump to content
  • 0
Sign in to follow this  
Cid Huckleberry

Firestorm has no media buttons, even though 'enable media' is set to on

Question

  • 0

Which media buttons are you concerned about? The ones that are in the upper right corner of your viewer screen?  They're still right there.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Which media buttons are you concerned about? The ones that are in the upper right corner of your viewer screen?  They're still right there.

Share this post


Link to post
Share on other sites
  • 0

you'll find the box to check for displaying your media buttons in your preference menu. it should be in sound and media tab, or smth like this... sorry im not online for now and cant be, so i cant tell precisely where it is, but i know there is one for sure.

Check your preference menu :smileyhappy:

Share this post


Link to post
Share on other sites
  • 0

Hi Cid, go to preference/User interface /General  then search for "Show media controls in top menu" is on the 7th checkbox line down from the top, to the right of "Show lag meter."

2013 0423_004-ui2.jpg

  • Like 5

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...