Jump to content

Problem with the new update from Firestorm Viewer


You are about to reply to a thread that has been inactive for 2824 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have downloaded the new Firestorm Viewer after doing a clear deinstall of the old version.

Today I notice several times that when I click something the viewer freezes from 30-60 seconds or longer.

Also when I tp to a place the same.This happens several times until I crash.

Now I am not sure is this cause of the new version or are some things happening atm in SL?

Like maintenance or something like this?

Link to post
Share on other sites

I've been seeing this too.  Oftentimes when I'm camming around Firestorm will freeze for about 5-10 seconds, sometimes twice or three times in a row and then recover.  I'm guessing it's something bad in the new version and not SL.

I also run Singularity and it's been inevitably crashing after some random length of time so I'm thinking it's a fresh bug in the new SSB viewer code.

Not sure if it's related but are you using an ATI/AMD video card also?

Link to post
Share on other sites

This is likely to be video driveer crashes.   The newer viewers have code in them to restart the OpenGL Drivers when it crashes insteasd of a hard crash to desktop.  I was able to solve this  issue by disabling "Use Open GL Vertex Buffer Objects" in the video hardware section.  This usually helps with older video cards. 

Link to post
Share on other sites

I don't know ebough about your machine  to be certain of the driver.  The latest driver for that card has OpenGL 4.3 support, which is very good. It should not have issues with SL.

The latest version for Win7 64 bit machines is 314.22 at http://www.nvidia.com/Download/index.aspx?lang=en-us

Generally, the windows updates are well behind the 'latest'.   

Link to post
Share on other sites

People have been reporting a general issue of running out of texture memory, in a thread in the general forum there's a tip to turn your texture memory buffer down with regards to Firestorm:

"Firestorm support said;

Prefs > Graphics > Hardware, try lowering your Viewer Texture Memory Buffer to about 80% of its current value."

http://community.secondlife.com/t5/General-Discussion-Forum/Running-Out-Of-Texture-Memory/m-p/1989863#M104436

Link to post
Share on other sites


Sonja Smedley wrote:

Hello thank you...I logged in and tried that too but still the same :-(

I think about installing the older version again maybe.

The older version won't work for very much longer.  Try disabling "Use HTTP Textures", which is found in Preferences/Graphics/Rendering; then manually clear your cache (link).  If you continue having issues, join the Firestorm support group (link) and ask for help there.  If you do, be patient and persistent... they're quite busy atm.

...Dres

Link to post
Share on other sites

Hi Dres!

Good to know then I have to keep that version :-(

But later I will try your tip too thank you.

In the meantime I am not sure If all these problems are only caused by the new viewer cause when I logged in with phoenix earlier this day I had similar problems and crashed after a few minutes all of a sudden.

I think there are also rolling restarts going on or some kind of maintenance cause also at group chat I noticed that other people seem to have problems too :-/

By the way does anyone knows something about the singularity viewer?

Where can I find the download for this one please?

 

Link to post
Share on other sites

I too have had this problem, wherein after camming around a bit Firestorm starts to act like it will lock up: 5-10 second pauses in rendering until I manage to get the graphic settings open and toggle something (forcing a reset of the render surface).

In testing, I have found that disabling "render glow" has had a marked improvement in stability... For me.

Something you may want to try.

Link to post
Share on other sites

If you have the most recent driver for that card, you have the best  driver.  You might check nVidia's "Legacy Drivers" and see if they have one specifically for the 9600 series, but understand, you're on an old card, about 2 generations old.  I had to replace a 9800GT card.  Did so with a 550 card with 2 gig memory and the cost was worth it.  

Meanwhile, check the Legacy drivers section of nVidia's website.

Link to post
Share on other sites

I'm glad this was posted. I've had problems as well. For me, it seems to happen when I turn certain directions on crowded sims. You can illustrate it by moving your camera in a circle - at a certain point, in a certain direction, it simply freezes. I put in a jira entry on the Firestorm site:

 

http://jira.phoenixviewer.com/browse/FIRE-10075

 

This sounds like the same issue.  

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2824 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...