Jump to content
  • 0

I see everything pink... :( help me please?


rittasanttos1984
You are about to reply to a thread that has been inactive for 2734 days.

Please take a moment to consider if this thread is worth bumping.

Question

If you are seeing everything pink, the issue is outdated drivers. The best solution is to install the Catalyst 12.01 driver (which may imply reverting to an older version than you currently have); links are provided in the section "Known Good ATI Driver", below.

If for any reason you are unable to update to 12.01, then you can try 12.6 - see here.

If this too is not an option:

  • Enable the Advanced menu with Ctrl-Alt-D, if it isn't already
  • Then Advanced → Debug settings → RenderMaxTextureIndex → Set this to zero
  • This should fix the pink textures but may also cause a drop in your FPS (Frames per second)

Alternately, you can go to PreferencesGraphics -> Hardware Settings → Enable OpenGL Vertex Buffer Objects - and disable that.

 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

If you are seeing everything pink, the issue is outdated drivers. The best solution is to install the Catalyst 12.01 driver (which may imply reverting to an older version than you currently have); links are provided in the section "Known Good ATI Driver", below.

If for any reason you are unable to update to 12.01, then you can try 12.6 - see here.

If this too is not an option:

  • Enable the Advanced menu with Ctrl-Alt-D, if it isn't already
  • Then Advanced → Debug settings → RenderMaxTextureIndex → Set this to zero
  • This should fix the pink textures but may also cause a drop in your FPS (Frames per second)

Alternately, you can go to PreferencesGraphics -> Hardware Settings → Enable OpenGL Vertex Buffer Objects - and disable that.

 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...