Jump to content
Sign in to follow this  
Maestro Linden

Deploys for the week of 2013-04-22

Recommended Posts


Ophellia Rodenberger wrote:

It seems that BlueSteel and LeTigre got downgraded to 13.04.05.273550 on Wednesday. I can't find that mentioned anywhere. Is that intentional?

Now this makes me really curious if it happend because all my previous problems have pretty much dissapeared by magic

Internal ddos? 

Share this post


Link to post
Share on other sites

I think you guys may have missed a bug in the sim code that rolled out onto the main channel. Sim crossings have been getting worse and worse since then. I've been trying walking, as well as with vehicles. I've approached the border as slowly as possible. I have tried Fiorestorm, Kokua, an ancient Linden Lab viewer, and two different versions of Cool VL Viewer.

None of them are loading all prims, not of them are loading textures at a speed better than sluggish. And, on two occasions, the vehicle I had been using was returned from a parcel three regions away from the boundary I had been crossing when things went wrong.

I've also found a stretch of Linden Road with scripts switched off, which messes up vehicles in a whole set of new ways. What;s the point of having the road through Waterhead?

And even when nothing else is going wrong, vehicle sit poses are being displaced at the first sim crossing.

I didn't see any sign of this during the time the code was in the RCs. Is there a server falling over with the load from the whole Grid?

I doubt any of this can be blamed on SSA, because using a non-SSA viewer didn't change anything, but if this is, in some way, a consequence of that project, it wasn't worth doing.

Share this post


Link to post
Share on other sites


Alicia Sautereau wrote:


Ophellia Rodenberger wrote:

It seems that BlueSteel and LeTigre got downgraded to 13.04.05.273550 on Wednesday. I can't find that mentioned anywhere. Is that intentional?

Now this makes me really curious if it happend because all my previous problems have pretty much dissapeared by magic

Internal ddos? 

I pinged Maestro on this after noticing the BlueSteel and LeTigre release numbers while flying over Blake Sea / Nautilus. He replied:

"Ah yes. There was an error during the roll, so a slightly older version (which doesn't include the changes from this week's main channel update) was deployed."

Share this post


Link to post
Share on other sites

Funny and abit disturbing that it went for days without being noticed untill the rushed rollback cause of the complaints

Maybe some more network monitoring tools would be a nice addition befor more features :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...