Jump to content

[Solved?] Voice seems to connect, but not seeing other dots.


Minareth Irata
You are about to reply to a thread that has been inactive for 2744 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I've been having troubles with my Voice, it seems to connect as my Voice Dot does appear, but not seeing other people's Voice Dots. And if I try to speak anyway, my Voice indication Dot is not showing it is transmitting. I even went as far as performing a complete clean reinstall of Second Life, removing AppData as well, but it does not seem to matter. Neither can I find any posts that match precisely with the problem I just described here.

This is a separate post, but it is uncertain if it's related to the issue described here.

Update: Private Calls somehow work. Only looses connection now and then.

Link to post
Share on other sites

Teleport over to Voice Echo Canyon - you can find it in search. You'll be able to hear yourself, if your voice is working. If not, you'll have to see how to fix that, first. If you can hear yourself, the next step is to find a friend, go somewhere else that allows voice, and try to chat with them - see if they can hear you, and you can hear them.

Are you in a voice-allowed sim? Some places don't allow voice, so that could be the problem right there.

 

Link to post
Share on other sites

Weird, it seems that as soon I disabled the DMZ feature in my modem that Voice started working normally again, this is weird as it pretty much lets a specific IP bypass the Firewall, in other words getting more rights, not less... I'm not considering it to be THE solution yet, will have to try with DMZ on again and see if the issue re-occurs.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...