Jump to content
Sign in to follow this  
Nephre Nefarious

Why do I crash as soon as logging in?

Recommended Posts

Im gonna try some of the lighter viewers and see if it helps. Right now I'm using the official viewer I never really tried the third party viewers, but never had so many problems until now lol

Share this post


Link to post
Share on other sites

Well, Singularity is mesh enabled viewer.

ive never tried it but all the pp i know who use it are fine with the mesh items.

maybe there is a setting to enable. Check their website, maybe there is a FAQ or something like this where you can get help.

Share this post


Link to post
Share on other sites

If you can log in with an alt and not your main the folder containing the avatar data has been corrupted

in XP it lives here

 

F:\Documents and Settings\Owner\Application Data\Firestorm

the owner is the name of your machine

 

It is in the user area in win 7 I believe but someone here I am sure can point you to the location

drag your main avatar folder from that location as a back up since it does contain txt files you might want to keep

if it remains in the firestorm folder delete it

then relog in you will have to enter your name and password since it now has no idea who you are

 

If this does not work log in with your alt and IM me in world and I will drag you through the long process of removing every little last spec of second life from your machine ))

 

This will solve the problem 95% of the time and since you can log in an alt you have none of the other problems referenced here or in the log in problems web site 

the other 5% involve removing all references for second life from the registry as we all know it is as solid as a brick and never has problems ))

 

Share this post


Link to post
Share on other sites

My download speed is 6.50 and upload is 2.56.

That's plenty enough!

Even if your ISP doesn't deliver the promised internet bliss it's still far better than many others (including myself) have. Yes, clean out your inventory. That might help a bit. And don't do wireless. Plug in!

Another factor can be your hardware. Are your GPU and drivers up to date?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...