Jump to content
Sign in to follow this  
Nephre Nefarious

Why do I crash as soon as logging in?

Recommended Posts

I have been having issues with SL lately. Not only does it take me almost 5 mins to get logged in, it crashes as soon as I get on, no matter where I try to log in at. It has been doing this a lot the past week or so off and on along with random crashes and lag. It seems to be progressively getting worse. Today I have not been ablt to stay on for longer than a second, not even long enough to move. I have the highest speed cable internet  I can get, and im not running wireless. Does anyone know what could be going on or has SL been having problems?

Share this post


Link to post
Share on other sites

Hallo, Nephre

As I haven't been experiencing anything similar to you this week, and have logged in several times, and for hours at a time some days, including today, I don't think there are any particular problems that can be attributed to Second Life.

Rather, your symptoms are indicative of either interruptions in your internet service, or your graphics card might be protesting for some reason.  Have you checked you have the latest drivers installed for your graphics card?  Are you running the latest version of your chosen viewer also? 

Share this post


Link to post
Share on other sites

I know you said you've got high speed internet. Have you done a speed test/checked ping times?

If your broadband area has got other users who have joined to share your service recently, your internet might be being affected by this also.

Scanning these forums, I'm not seeing any extra reports of problems with crashing more, which unfortunately means we need to find what need tweaking your end.

Oh, and you could try logging in with an alt, see if you still have the same crashing/failure to remain logged in problems, and if you don't then that would mean perhaps inventory loading issues on your main avatar, in which case I would suggest clearing cache, relogging into quiet location (Furball, Itress, Quarrel) and waiting for everything to load completely again before recommencing.

Share this post


Link to post
Share on other sites

So you need to be having words with your internet service provider perhaps.  I feel my brow furrowing and one of my feet climbing onto my soap box here.  They make promises they just can't keep. There are so many users now, increasing every day, sharing the broadband services.  I was discussing this with another person on the forums and inworld just yesterday.

http://community.secondlife.com/t5/Technical/why-can-t-i-rez-objects-and-why-when-i-try-do-they-disapear-from/qaq-p/1970791/comment-id/31692

 

Share this post


Link to post
Share on other sites

Yeah that may be part of the issue. I was able to log in with a newbie alt, so my mains inventory may also be lagging me out. With 6 yrs of a building and buying compulsion it makes sense lol

Share this post


Link to post
Share on other sites

I really am having a smile in real life. Try as I might I can't get my inventory below 18,000, and as I'm not a builder or creator your inventory will be at least twice the size of that. 

Hopefully we're getting a little closer to a solution for you anyways. :matte-motes-big-grin:

Edited to add:

Today was probably a bear for you, with the added maintenance.

http://status.secondlifegrid.net/

Share this post


Link to post
Share on other sites

Frightening how well I know you ! (You builders and creators are all the same LOL).

Hard to throw stuff away, I know. I keep telling myself I must allocate some time every day - even if its only 15 minutes - to tidy up a bit (this applies to RL too). But its b-o-r-i-n-g and you just might need that item you chucked away, the one you haven't used in, like, 4 years or more! :matte-motes-agape:

Share this post


Link to post
Share on other sites

:matte-motes-agape::matte-motes-big-grin-squint::matte-motes-nerdy::matte-motes-tongue:

Continue giving us updates please, on your main, on your alt, with your ISP, etc. I'm retiring for the night, but will check in again in the morrow.

Share this post


Link to post
Share on other sites

I am having the same problem, except I can log in. I can't seem to stay on more than ten minutes at a time.
It does not appear to be my computer or ISP, I was perfectly fine until Mon 4/15 and it has gotten progressively worse since then.

I have always supported LL and never wanted to try a 3rd party viewer, but people are directing me towards Firestorm.

Anyone have experience with this? Would switching actually help?

 

Share this post


Link to post
Share on other sites

Good morning/afternoon, Bratty.

Your problem may be similar, but its sounding like different things could fix you.  Let's work through.

Is your graphics card driver up to date? Check with the website. 

If you are on Windows, check your updates are current also.

Check you have enough spare RAM, by removing any programs you no longer use, save valued data to portable storage devices/external hard drive/usb/disk, carry out a disk cleanup and defragmentation.

You can also do as I advised Nephre to do, and test see if you are having fewer problems when you log in using an alt that may have a much smaller inventory, but I am thinking your problems are due to different reasons to Nephre's.

Also note that graphics cards do not live forever, and you may simply be overheating, and suffering fair wear and tear on the graphics card.  Don't forget to safely remove the side panel of your tower when disconnected from the mains and give it all a good blow out with air duster, get rid of those dust bunnies etc. 

You can try other viewers, of course, but if you are happy using the viewer you are using, then you shouldn't need to change.  Sometimes a change is as good as a rest though, and if you like Viewer 3 then you may like Firestorm, but check out the full list of approved third party viewers on the wiki, and test them all if you have the time and inclination.

I hope some of this information will be useful to you, but please keep us updated how you are.

Share this post


Link to post
Share on other sites

I am still not able to stay logged on:( I tested my speed again this time it was 28.11 down and 1.15 up. I was reading the post above and was thinking maybe it could be my computer. I have a HP 620 laptop. I know its not the greatest. It only has a 3.3 3D graphics rating lol, but I have been playing SL on the lowest graphic setting just fine until recently.

Share this post


Link to post
Share on other sites

although I can still log in with my alt. I even took him to some of the popular places. Lagged a bit but did not crash. I could even log out without having to use task manager, oh which is another problem I failed to mention.

Share this post


Link to post
Share on other sites

Thanks for the update, Nephre.  Interesting, about the need to log out by using the task manager, and that actually suggests lack of available RAM to me. Can only go on own personal experience on this one, for on this desktop, I used to only have 1Gb of RAM and often would have to log out using task manager, would get freeze-ups.  I learnt to keep all my files and downloads to the absolute minimum, archived everything else onto separate usb/disk storage, and carried out regular disk cleanup and defragmentation of hard drive, and would notice a little improvement on performance. But what really improved things enormously for me was when I realised that I could actually add two more Gb of RAM to the motherboard.  This computer has run SL like it never was able to before, not once have I had to use the task manager to force a log out at the end of a session, and have even been able to use high graphics and shadows occasionally (although currently, my graphics card seems to be protesting).

And so, it seems you may have another avenue to pursue there.

 

Share this post


Link to post
Share on other sites

I have 2 gigs of RAM on this computer, but my boyfriend wants to download everything he sees lol. He has tons of video, music and pics on here. Maybe I need to talk him into getting rid of some stuff or burning it on disc lol

Share this post


Link to post
Share on other sites

Nephre... 

Firstly, what viewer are you using and wich version ?

i had exactly the same pb when i updated Firestorm to the latest version... and like you, i couldnt close my viewer normally and it even crashed my laptop sometimes... so, if you are on latest Firestorm version... downgrade to the one just before (im not at home for now, so i cant give you the right name of the version, but they are all in the firestorm website) and you wont have these pb anymore.

secondly.. if you can log normally with a second avatar and not with your normal one, im not likely to say its your internet connection, but smth that create a bug on your main account... if you reach to log with it, and have enought time to check every item you are wearing, maybe you are wearing smth that makes you crash...Or it can happen you accidentally clik on a full folder on "wear items" and your viewer is trying to make you wear everything in this folder everytime you log and so you crash....If you cant log enough time for checking what you are wearing... just do a character test as soon as you log.. and see if you can stay in sl more longer then... Do not forget to relog from a zero lag sim, like Pooley, Smith or Ruth... (for this you just have to type one of these names in your loging in page, in the field for locations.

Share this post


Link to post
Share on other sites

Bratty, if you have already pb with the official sl viewer, maybe firestorm will be too heavy for your comp then.

i advice you to try better Singularity (http://www.singularityviewer.org/ ), Cool viewer ( http://sldev.free.fr/ ) or even Kokua viewer (http://wiki.kokuaviewer.org/wiki/Kokua/Downloads )

These ones are more light viewers.

And there is not betray in the fact to use third party viewers.... if LL would want we absolutely use their official viewer, they should make it better then.... 

 

Share this post


Link to post
Share on other sites


Nephre Nefarious wrote:

I have 2 gigs of RAM on this computer, but my boyfriend wants to download everything he sees lol. He has tons of video, music and pics on here. Maybe I need to talk him into getting rid of some stuff or burning it on disc lol

Click on the "start" button, click "computer", which should show the different drives.

It will also tell you what available space you have left, as in this screenshot of mine, before I added extra RAM

RAM.jpg

 

It gives you some idea of how much space you have left to play with.

Yes, lol, you should persuade your other half to archive his valuable music, pics and video files, for if the computer should go belly-up he'd lose it all! (Never put all your eggs into one basket, as that old saying goes :matte-motes-wink-tongue:)

Share this post


Link to post
Share on other sites

again..... what viewer are you using ?

Could it be that your comp cant handle the one you are currently using ? 

did you tried some lighter viewers like the one i said in post before as an answer to Bratty ?

ROM doesnt mind.... you may have only 10 Go free in your harddrive and still be able to log fine in SL... what is important is the RAM and as you said you have 2 Go, even if its not huge, it should be fine...

So maybe your pb comes from the viewer you are using and that is eventually too much heavy for your comp. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...