Jump to content
Sign in to follow this  
Melody Frostwych

Iobit Game Booster Conflicts with "Webkit Plugin"? Help!

Recommended Posts

Hi everybody.  I downloaded the latest version of Iobit's Razer Game Booster and installed it.  Now whenever I use it, game functions like viewing profiles, joining groups, and search won't work.  I get an error message to the effect of "Media webkit plugin failed" or something very similar.  I've tried re-installing the game mucho times, but that doesn't work. 

Without the game booster, SL runs slow and choppy.  Does anyone know of any OTHER game boosters i could try.  Or tell me how to resolve the conflict with Razer Game Booster?


Thanks,

Melody

Share this post


Link to post
Share on other sites

I did a quick look at this.

"Game Booster's interface is basic, with a list of 24 noncritical processes that can be shut down during gaming. Check boxes allow users to select specific processes."

http://download.cnet.com/Razer-Game-Booster/3000-18512_4-10913645.html

You may need to try by trial and error to figure out which process that is being shut down is causing the problem.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...