Jump to content
Sign in to follow this  
Dora Gustafson

Blurry upper body, can't rebake

Recommended Posts

blurry can not rebake_001.jpg

The upper body is blurry and I can't rebake the texture
Lower body and head are OK
I can't even take off the top
Relogging does not help, other sims are the same
I loaded the Test Female avatar and reloaded this appearance, no luck
I had the problem over several days

Can anybody help me fix this?

My specs are:

Second Life 3.4.5 (270263) Feb 12 2013 04:43:00 (Second Life Release)
Release Notes

You are at 287,757.0, 268,253.0, 22.6 in Nautilus - Sidobrim located at sim6464.agni.lindenlab.com (216.82.11.35:13016)
Second Life Server 13.03.15.271999
Release Notes

CPU: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz (3392.34 MHz)
Memory: 8174 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 460/PCIe/SSE2

Windows Graphics Driver Version: 9.18.0013.1407
OpenGL Version: 4.2.0

libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: KDU v7.0
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Not Connected
Built with MSVC version 1600
Packets Lost: 15/44,843 (0.0%)

Share this post


Link to post
Share on other sites

I experience that from time to time, with a small note that "rebake" shows my textures crisp while rebaking.

What fixes it for me, for a certain amount of time anyway, is clearing the cache. The "clear" button in the preferences menu (is it under advanced?) is sufficient, no need to manually remove any files.

Share this post


Link to post
Share on other sites

can be caused by the tattoo layer

with tattoo layer I find is best to put them on last. like dress from outer layers in. dunno why it goes better that way. it just does on my computer 

Share this post


Link to post
Share on other sites

For me, too, it's always a tattoo layer problem, and removing them all makes the next rebake succeed.

It may be superstitious, but it seems to work better if I combine all the tattoo textures into a single layer. (I'm using all original textures, so it's possible.)

I've been told that, even though my avatar looks like crap on my own viewer, it looks fine to others. That doesn't seem to be the case when watching from an alt logged-in simultaneously, but I suppose that's consistent with a shared cache.

Because all this viewer-side baking is soon to be replaced, I'm sort of waiting to see what happens after it all goes server-side.

Share this post


Link to post
Share on other sites

It really looks like the tattoo layer is the culprit. When I remove it, there is nothing wrong

Thank you for guiding me

:smileysurprised::):smileyvery-happy:

Share this post


Link to post
Share on other sites

I've seen this a lot, the issue is usually with HTTP Textures.

Without fail, I've been able to solve the problem by turning HTTP textures off in the Develop menu.

To get to the Develop Menu you first need to show the Advanced Menu, which you can do via your Viewer Preferences. Once the Advanced menu is visible at the top of your screen, click on it and select "Show Develop Menu".

"HTTP Textures" will be near the bottom of the Develop menu, simply click on it to disable the feature.

Share this post


Link to post
Share on other sites

Rendering the avatar is a special case. It is a more complex process than rendering in the rest of Second Life. The idea with avatars is to save CPU cycles on users' computers and the SL servers. The idea requires your viewer to download all the textures that make up your avatar and its clothes; a shape, skin, top, pants, hair, and shoes textures. The viewer ‘bakes’ those into a single composite texture. You see your avatar render nice and sharp when that bake completes. Then your viewer uploads that composite texture for all to see. That saves others downloading all the individual textures and baking them. Your avatar goes blurry as it downloads and decompresses the composite texture you just uploaded and it becomes sharp when that process finishes. You are the only one that sees the double blurry for your avatar.

If that process hangs or fails there is a problem. Where it fails affects what you or others see.

You can try the old standby quick fixes for avatar rez problems:

  1. Change your active group or group tag.
  2. Press rebake (Ctrl-Alt-R) once a minute for 3 minutes.
  3. Change your bald.
  4. Change your shape.
  5. Move to another region and try 1 to 4 again.
  6. Still failing, turn off HTTP Get Texture. – Debug Settings: ImagePipelineUseHTTP = False.
  7. With HTTP Get off, press rebake once a minute for 3 minutes. Once baked correctly change ImagePipelineUseHTTP back to TRUE.

When those fail, check your connection as it is the most likely problem: Troubleshoot Your #SL Connection

There is a longer explanation of the problem here: #SL Clouds, Grey, and Blurry Avatars.

More in depth fixes are here: Avatar Render Problems: Ghost Cloud Smoke Ball Ruth.

This whole avatar render process is changing now. It will be March or April 2013 before the process is replaced. So, we have to deal with it for now. But see: Second Life Changes Coming

Share this post


Link to post
Share on other sites

Nice explanation Nalates, thank you.  I have always wondered about how I can look fine in my own viewer but messed up in every one elses, or sometimes the other way around. And why after II change clothing, I get fuzzy, then sharp, then fuzzy again before settling down to sharp again.  

Share this post


Link to post
Share on other sites


Penny Patton wrote:

I've seen this a lot, the issue is usually with HTTP Textures.

Without fail, I've been able to solve the problem by turning HTTP textures off in the Develop menu.

To get to the Develop Menu you first need to show the Advanced Menu, which you can do via your Viewer Preferences. Once the Advanced menu is visible at the top of your screen, click on it and select "Show Develop Menu".

"HTTP Textures" will be near the bottom of the Develop menu, simply click on it to disable the feature.

Thank you Penny for the help!

Share this post


Link to post
Share on other sites

Glad to see not the only one with this problem, I have only had it since the viewer update.  Shall go try some of the suggestions now, just another step I never had to take before.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...