Jump to content
  • 0

Is there a problem with group chat/group IM? Can't see/use group chat or group IM


Question

8 answers to this question

Recommended Posts

  • 0

There is not a general problem that I am aware of. :smileysurprised: I belong to quite a few groups and haven't had such issues. Did anything special occured since you're having this problem? (viewer update, crash... ?). You may try a clean reinstall to restore all your default settings and make sure your preferences are correctly checked. 

http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

  • Like 1
Link to post
Share on other sites
  • 0

Please I am also having this issue. I have talked to multiple very experienced SL players and in world groups, deleted my viewers, deleted setting folders manually, cleared all blocks, flipped on an off settings, tried other computers... and am still having this problem. I made a test account and it seems to not have the same issues and appears to be account based. I am not sure if this is a new issue on the LL server side? I know this is a old thread but I am praying that it gets bumped since apparently it is not just me having an issue suddenly.  Please any help resolving this would be greatly appreciated 

Link to post
Share on other sites
  • 0
1 hour ago, XxDarkTemptressxX said:

same issue for me now i type others see it but i cant and cant see responses its only certain groups

It's been in issue for months.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...