Jump to content

Having troubles with Lolas Tango Breasts!


You are about to reply to a thread that has been inactive for 1682 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

So I recently bought the Lolas Tango Prim breasts. It was a smooth ride for me to figure out how to use the appliers and I was ready to fill my closest with new clothes.

But I am having an issue. From what I know when you use an applier you have to press "Clothing"->"Dress Top" to get the Applier to go onto the Breasts, but once that happens my nipple coloring disappears and becomes white....even though I have went through and picked my nipple color & Texture.

 

So like even if the applier is a shirt where the nipple should be showing nothing is there :\ Any ideas on how I can fix this or what's going on?

Link to post
Share on other sites

This happened to me too when I first got my Tangos - the only way I fixed it was getting a skin that had tango appliers specifically with it and then it went away. Its probably not the answer you're looking for though so you may want to try to ask in some of the Tango groups in-world that help with setting up your Tangos. I'd try The Tango Clothing group.

Link to post
Share on other sites

Actually once I contacted the groups they had said the same exact thing. I need a skin texture for the Breasts themselves for this not to happen. So far I haven't been able to fix this issues, but I hope soon I will.

Link to post
Share on other sites
  • 3 years later...
You are about to reply to a thread that has been inactive for 1682 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...