Jump to content
  • 0

Will not finish loading and the program SL stops responding


Shiekuna
 Share

You are about to reply to a thread that has been inactive for 3179 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hello Shiekuna,

did you recently re-activate that account? If so, please go to http://support.secondlife.com/create-case and create a support ticket, and tell them that you reactivated your account and ask them nicely to run the inventory repair scripts over your account.

 

Can you login with said account to Aditi? (Enable the Grid selection under Me->Preferences->Advanced->Show Grid selection at login and choose 'Second Life Beta Test Grid (Aditi)' before logging in.


Also try logging in with a different viewer ( https://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory ) and if nothing helps try a clean install (uninstall all viewers and remove all settings-directories manually, also Third Party Viewers, reboot your computer, and install the viewer again), see: http://wiki.secondlife.com/wiki/Clean_Install (make sure you save your chatlogs from C:\Users\(yourusername)\AppData\Roaming\SecondLife ).

 

Good luck.

 

To answer please use the Options->Edit option from the top of this page.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello Shiekuna,

did you recently re-activate that account? If so, please go to http://support.secondlife.com/create-case and create a support ticket, and tell them that you reactivated your account and ask them nicely to run the inventory repair scripts over your account.

 

Can you login with said account to Aditi? (Enable the Grid selection under Me->Preferences->Advanced->Show Grid selection at login and choose 'Second Life Beta Test Grid (Aditi)' before logging in.


Also try logging in with a different viewer ( https://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory ) and if nothing helps try a clean install (uninstall all viewers and remove all settings-directories manually, also Third Party Viewers, reboot your computer, and install the viewer again), see: http://wiki.secondlife.com/wiki/Clean_Install (make sure you save your chatlogs from C:\Users\(yourusername)\AppData\Roaming\SecondLife ).

 

Good luck.

 

To answer please use the Options->Edit option from the top of this page.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3179 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...