Sign in to follow this  
Followers 0
Hanscom

Can't get my NHC media to work.

6 posts in this topic

I have one of the houses provided to premium members.  I use it as a sort of mini theater (or want to anyway).  I got a nice NHC media player to do this.


I have followed the set up instructions thoroughly.  Quicktime is installed, right from their link in the instruction, the plug in for the flash player is there, the channel from the box is set on the TV..............I did everything.

 

I can use the radio options fine.  The music plays.  But, when I try to use any other option, it doesn't work.  I want to watch the DVD movies, and I get sound, but no video. 

 

Any suggestions?

Share this post


Link to post
Share on other sites

The resident who provided the previous content, if any, has replaced it with this generic statement.

Share this post


Link to post
Share on other sites

Hmmm.  How do I find the one that will work for my viewer:  Firestorm, hybrid version.

Share this post


Link to post
Share on other sites


Hanscom wrote:

Hmmm.  How do I find the one that will work for my viewer:  Firestorm, hybrid version.

I'm not certain what the current situation is.  Here's a thread from last year that might clear things up for you:

http://community.secondlife.com/t5/Second-Life-Viewer/Can-t-view-videos-of-any-sort-in-Second-Life/td-p/1566245

 

Theresa provided an answer that seemed to help back then. (message #4 in the thread)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0