Jump to content
  • 0
Sign in to follow this  
GLaDOS9000

Alpha layer is not working

Question

  • 0

I can't tell very well from the image you posted, but are you wearing a tattoo layer as well as the alpha layer?  If so, take it off and see if that helps.  Also, it you have shadows enabled, try disabling them too.  Either of those two could cause confusion for your GPU about what is supposed to be rendered and what isn't. 

  • Like 1

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I can't tell very well from the image you posted, but are you wearing a tattoo layer as well as the alpha layer?  If so, take it off and see if that helps.  Also, it you have shadows enabled, try disabling them too.  Either of those two could cause confusion for your GPU about what is supposed to be rendered and what isn't. 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Did you tried to rebake (Ctrl + Alt + R) several times ?

It can happen your alpha layer is still not rendered and when this happen to me im usually grey as you.. but after several rebake it comes back to normal.

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...