• Announcements

    • Xiola Linden

      The New Community Platform   03/21/2017

      We are still working on making adjustments and changes to the new platform. Thanks  to everyone who has been sending in feedback and filing any bugs you've encountered! 
Sign in to follow this  
Followers 0
NJMike

Key combo to hide the UI does not work

12 posts in this topic

I can't hide the UI pressing CTRL+ALT+F1 - nothing happens. I have to go into the Advanced menu and do it from there. But then if I do that, I can't get the UI back due to the menus and dialoges being invisible.

Can someone please help ASAP? Because this Saturday I am going to be recording quick SL clip with FRAPS for a person I know, and I need the screen to be devoid of all things, including the UI.


I am using Singularity Viewer 1.7.3 (3624).

Share this post


Link to post
Share on other sites


NJMike wrote:

I can't hide the UI pressing CTRL+ALT+F1 - nothing happens. I have to go into the Advanced menu and do it from there. But then if I do that, I can't get the UI back due to the menus and dialoges being invisible.

Can someone please help ASAP? Because this Saturday I am going to be recording quick SL clip with FRAPS for a person I know, and I need the screen to be devoid of all things, including the UI.

 

I am using Singularity Viewer 1.7.3 (3624).

You're probably running another application that captures that keystroke combination. CTRL+ALT+F1 works fine with Viewer 3.4.5 when the viewer's focused but it pulls up Microsoft help when Explorer is focused.

Share this post


Link to post
Share on other sites

Yeah I have been told the same thing before, but I don't think anything is assigned to that, because I focused to my desktop and did it, still nothing happened. Same when focused to FireFox. Also doesn't do anything on Firestorm viewer.

Pressing F1 on its own brings up the dialoge asking if I want to be taken to SL's help page or something, though.

How can I check what all my keys are linked to so I can see if I really do have something assigned to it? I tried this one program but for some reason it only registered two of my shortcut keys in its list; I have a lot more than that.

Share this post


Link to post
Share on other sites

rightclick on the desktop - Graphics properties - Advanced mode - ok - Options and Support - uncheck box Enable

Share this post


Link to post
Share on other sites

And a third thank you from me! I never managed to hide my UI on my previous notebook and you can't imagine how many support lines I talked to and nobody could help. Now I got a new notebook where it didn't work either... tried your advice and voilà - my UI is gone with the key combo that should work. A thousand thank yous :-) Can't wait to try it out on my older one.

Share this post


Link to post
Share on other sites

It worked for me the first time . Today I have again the same problem after I installed the windows 8.1 and now what I did the first time doesn't work . I spent a lot of time recording a movie but I haven't finished it yet. I need to record and I can't hide my interface. How can I do that with windows 8.1?

Thanks a lot again for your answer 

 

Share this post


Link to post
Share on other sites

Happy New Year to all...!!

Unfortunately this solution didn't work for me :matte-motes-frown:



Share this post


Link to post
Share on other sites

The good news is that it focused on the Enable / Disable.

I enabled and changed the Hot Key combo to Ctrl-Alt-1 and that allowed me to use the appropriate combo.

Then after this success I went back and Disabled the Hot Keys and it still worked as expected.

 

Thank you for the information.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0