Jump to content

Griefed - All scripts turned off?


You are about to reply to a thread that has been inactive for 3555 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Ran into a little problem today. I was TPing to various sandboxes and some were being griefed.

Well all my huds and scripts in some other bits I wear stopped working.

After racking my brains out I finally figured out the scripts were no longer set to run.

Has anyone ever run into this before??? How the hell did that happen?

Link to comment
Share on other sites


Pontiac Emmons wrote:

Ran into a little problem today. I was TPing to various sandboxes and some were being griefed.

Well all my huds and scripts in some other bits I wear stopped working.

After racking my brains out I finally figured out the scripts were no longer set to
run.

Has anyone ever run into this before??? How the hell did that happen?


That is a Land Setting.  Many sandboxes have scripts disabled.  It's just how things are because of Griefing and other situations at sandboxes.

Link to comment
Share on other sites

Yeah dude, no. I left the sandboxes. I logged out. I cleared the cache.

Objects I hadn't been wearing worked.

The ones I had been wearing I had to edit the worn object and then goto the menu bar and set them to run.

build>scripts>set scripts to running

"Something" disabled them.

Link to comment
Share on other sites


Pontiac Emmons wrote:

Yeah dude, no. I left the sandboxes. I logged out. I cleared the cache.

Objects I hadn't been wearing worked.

The ones I had been wearing I had to edit the worn object and then goto the menu bar and set them to run.

build>scripts>set scripts to running

"Something" disabled them.

there is a flaw sometimes that show up in a particular set of circumstances

the last time this was publicly acknowledged was when linden made the Linden Realms. in the beta for that it was stopping running scripts and locking them up. locked up so that I had to go to another normal sim. rez the scripted object on ground and then restart the scripts that way. also depending on the script it not always able to reset either sometimes - like the script object was toast. and it not lock every script. just some

 

linden fixed the Realms before went live so it not do that anymore. but them sims a little different to the normal sims. like they have fullon experience permissions. the main grid sims have partial experience permissions

+

I worked out myself after a time what scripts would lock up and which wouldn't. am never going to say to anyone ever which ones or why. just say that if I can work it out then so can others

if it happen again to you then file a BUG JIRA. pic + location + datetime + object/HUD + comment of what happened. if can also list the contents showing the scripts. nice clear snapshot is best

linden will move to SEC most likely when you make the BUG

 

 

Link to comment
Share on other sites

you weren't griefed, you just had bad luck. Had the same sunday in an almost empty sim. Crashed out several times in quick succession and all my scripts ended up "inactive", not turned off (the "running" checkbox was checked on them still).

Can recover from the "build menu".

Link to comment
Share on other sites

There's a setting in the Top Scripts tab of the Region/Estate tools, to which sim owners, Estate Managers and, I imagine, Lindens, have access: Disable Scripts.   This actually sets scripts to Not Running and is, therefore, very dangerous to use, since it breaks no-mod objects that contain scripts  as there's no way of then turning the scripts back on.

This is, I am assured, distinct from the setting on the Region/Estate debug panel, which is safe to use.

So maybe, while you were in a sandbox that was being griefed, some Linden disabled scripts from the Top Scripts tab (which, to my mind, they shouldn't have done).

Link to comment
Share on other sites

  • 5 weeks later...
  • 1 month later...

Yesterday I had this issue,

I visited one of Magnum's sandboxes and there was a griefing attack in progress (Lots of physical prims rezzed with loads of sounds)

I was wearing weapons and AO and couple more huds, When tped out All the scripts on me were "NO Run" Even in the weapons I wore that are (NO MOD)! I had a hud on me that I made, the script was also No Run!.

Of course the AO was ruined, couldnt event get it to reset itself cause I can't actually tick the script (Running).

I am not sure why this would happen but obviously the Sim Overload caused it to turn off all scripts of everyone around that griefed sim.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3555 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...