Jump to content
  • 0

What's wrong with sl in the last 2 days?i keep loosing items from my inventory!!


Adriana Pinklady
 Share

You are about to reply to a thread that has been inactive for 3617 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It sounds like your cached inventory is borked.  You'll have to delete it and force your viewer to download a fresn copy from the servers.  Here's how ....

  • Go to the first path “Cache Location” and click the “Open” button behind the path. This will open a file explorer window displaying your current cache location.
  • Logout (close the viewer) and then delete everything inside the folder currently displayed in your file explorer.
  • Should you not be able to start the viewer to bring up Preferences, then locate the folder manually. In its default location, the folder is hidden on most OSs. To find it, you will need to show hidden folders. Now you need to locate the settings folder:
    • Windows XP: C:\Documents and Settings\[uSERNAME]\Local Settings\Application Data\Firestorm
    • Windows Vista: C:\Users\[uSERNAME]\AppData\Local\Firestorm
    • Windows 7: C:\Users\[uSERNAME]\AppData\Local\Firestorm
    • Mac: ~/Library/Caches/Firestorm
    • linux: ~/.firestorm/cache

(If yoiu're using a viewer other than Firestorm, substitute "SecondLife" or "CoolVR", or whatever where the instructions say "Firestorm".)

Now continue as follows:

  • Log back into SL, to a quiet region (try the Phoenix Support parcel or a Linden water region such as aich or hatton). On your inventory window, click “Recent Items”.
  • Wait for your inventory to repopulate fully. The process may be sped up, if necessary, by typing random letters into the search bar.
  • While inventory repopulates, do not teleport anywhere, and do not attempt to access anything in your inventory. Talk to people or surf the web.
  • Watch as it repopulates. as long as you can see (Fetched…) at the top of the inventory window, it is still loading.
  • Once inventory has repopulated, log out of SL once more, then log back in.

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It sounds like your cached inventory is borked.  You'll have to delete it and force your viewer to download a fresn copy from the servers.  Here's how ....

  • Go to the first path “Cache Location” and click the “Open” button behind the path. This will open a file explorer window displaying your current cache location.
  • Logout (close the viewer) and then delete everything inside the folder currently displayed in your file explorer.
  • Should you not be able to start the viewer to bring up Preferences, then locate the folder manually. In its default location, the folder is hidden on most OSs. To find it, you will need to show hidden folders. Now you need to locate the settings folder:
    • Windows XP: C:\Documents and Settings\[uSERNAME]\Local Settings\Application Data\Firestorm
    • Windows Vista: C:\Users\[uSERNAME]\AppData\Local\Firestorm
    • Windows 7: C:\Users\[uSERNAME]\AppData\Local\Firestorm
    • Mac: ~/Library/Caches/Firestorm
    • linux: ~/.firestorm/cache

(If yoiu're using a viewer other than Firestorm, substitute "SecondLife" or "CoolVR", or whatever where the instructions say "Firestorm".)

Now continue as follows:

  • Log back into SL, to a quiet region (try the Phoenix Support parcel or a Linden water region such as aich or hatton). On your inventory window, click “Recent Items”.
  • Wait for your inventory to repopulate fully. The process may be sped up, if necessary, by typing random letters into the search bar.
  • While inventory repopulates, do not teleport anywhere, and do not attempt to access anything in your inventory. Talk to people or surf the web.
  • Watch as it repopulates. as long as you can see (Fetched…) at the top of the inventory window, it is still loading.
  • Once inventory has repopulated, log out of SL once more, then log back in.

 

Link to comment
Share on other sites

  • 0

Clear your cache is a good starting point.  If that doesn't work then maybe nuking your cache is what you need to do.  By "nuking" I mean manually delete everything in the cache folder.  The easiest way I know to tell you how is to go the the same tab (it's different on some viewers so it's impossible to say exactly where it is) that you go to the clear the cache using the viewer option.  Make a note of the cache location that is shown and close your viewer.  Navigate to that location on your computer and select everything in the cache folder and delete the entire content of the folder.  Some people suggest a computer restart but I don't think it's necessary myself.  Then launch SL but before you log in change the log in location to one of the Linden Lab maintained sims (Pooley or Aqua are the ones I use).  Log in then do one thing only.....take a step or two away from the landing point at the sim location.  Now it's just a waiting game for your entire inventory to load (it can take a while since your cache is completely empty so be patient.  Do absolutely nothing while it loads.  Once it's loaded TP back home or where ever you normally log into.  You're items should be in your inventory now.

A side note that is important.  If you use more than one viewer (even for a different account) you should do the same for each viewer (one at a time).  And avoid viewer to viewer interaction in the future move the caches to different locations on your computer (even for different avatars or accounts).  For example:  If you use two viewers on two accounts you need 4 different cache locations (you can leave one at the default is fine but all others move someplace else).

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3617 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...