Jump to content
  • 0

On Viewer 3 I can no longer find content in some windows, such as Profiles, SL Help, Search, etc.


Ronald Schmid
 Share

You are about to reply to a thread that has been inactive for 3630 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

This is usually a problem with a antivirus software that falsely blocks a component of the viewer. You should check in the Windows Task Manager if slplugin.exe is running. If not, it most probably has been deleted or quarantined by some antivirus software. There is a good guide in how to fix this problem: http://wiki.phoenixviewer.com/antivirus_whitelisting

  • Like 1
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

This is usually a problem with a antivirus software that falsely blocks a component of the viewer. You should check in the Windows Task Manager if slplugin.exe is running. If not, it most probably has been deleted or quarantined by some antivirus software. There is a good guide in how to fix this problem: http://wiki.phoenixviewer.com/antivirus_whitelisting

  • Like 1
Link to comment
Share on other sites

  • 0

As Ansariel already said it can be related to settings in your Antivirus Program. Due to the described windows being Web-Content (like websites) and thus can be blocked by your antivirus.

If allowing the secondlife viewer completely as trusted application in your antivirus doesn't help (make sure to allow all subprocesses too) you also might check to update your adobe flash driver since the displayed content contains flash elements.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3630 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...